PLEASE HELP! My DMA's are "Driving Me to Alcohol!"

vbimport

#1

I have not had any problems burning DVDs with Nero 7 or w/ 1click DVD until a couple days ago. I took the advice of others that noticed my DMA’s where disabled and so I enabled them. Now whenever my recorders start to burn anything my pc completly shuts down. I tried it several more times and the same thing accures so I disabled my DMA’s and enables PIO setting again and my burner starts burning than about with 10% left to burn I get “burn failed” error again. If anyone has any ideas what is causing my PC to crash when DMA’s are enabled I would greatly appreciate it. :bow:


#2

I have never heard of setting DMA causing this kind of problem :confused: , what was the process you used to enable DMA :confused:


#3

Are you drivers and firmware updated?

I can not guarantee this is the answer, but starting with more updated drivers/firmware for your motherboard and devices is a relatively simple first step.


#4

Thanks for the reply! That’s why this is so puzzling. I have tried everything I can think of. Here is a list of things I have tried.
-I have a MSI K(N Platinum motherboard, 2 GBytes of Corsair DDR2 memory, 2 500GB’s of hard drive, Lite-On LH-18A1P186C, and a Sony Dru-120c that are all less than 2 months old.
-I have checked and rechecked driver and firmware updates and all are up to date.
-Uninstalling and reinstalling all software
-Updating all burning Software
-updated bios
-bought new ultra 550watt power supply
-bought new CPU cooler w/ new Arctic Silver thermal grease and have monitored CPU temp. The temp. never has gone over 105F degrees.
-bought new IDE cable
-bought new system mechanic 7 and no errors where reported.
-bought new surge protector
-I’m not overclocking
-I’ve tried all kinds of Sony, Maxell, Fuji, Memorex DVD-R/DVD+R/DVD-RW/DVD+RW and none burn correctly.
-I’ve cleaned registry’s, spy-ware, virus protection, defragmented drives, etc…

  • Installed info log tools but system shuts down before any error is reported.
    ANY IDEA’S GOOD OR BAD WOULD BE APPRECIATED!

#5

Windows Vista?

:Z

Your hard drives are pluged into SATA ports? Seems like a silly question considering the system really.


#6

No, I don’t have Vista yet I have XP sp2, and my hard drives are both sata. I never replied to to question on how I enabled my DMA’s and I apologize. The way I have done it is gone into device manager, clicked on IDE ATA/ATAPI controller, Clicked on primary IDE channel, clicked on advanced settings, switched transfer mode on device 0 and 1 from PIO to DMA if available, restarted computer and the setting would be than be on DMA ultra 4. I have noticed on some of the other forums people would list theirs as DMA ultra 5. I don’t know if that is the problem and if it is, I don’t know how to change it too ultra 5.


#7

Hi,

you may check this FAQ article: http://club.cdfreaks.com/showthread.php?t=101616 especially the last section there.

You should also think about uninstalling Nvidia IDE drivers and use the driver built-in into Windows.

Michael


#8

Thanks for the reply. The way you described enabling my DMA’s is the same way I have been doing it. I tried your idea of uninstalling Nvidia IDE drivers but the result was the same, my PC shuts down when beginning burning process.