Please help! Months long problem. RE: DVD-RWs

Hi all,

I really need some help here. This has been the case for months and I have no idea what is wrong.

I have a Toshiba SD-R5002 with 1031 firmware.

I am using Windows XP SP1 with an Asus A7V8X system board. I have my SD-R5002 on the secondary onboard IDE channel.

Here is my problem -

I can burn DVD-R, CD-R, and CD-RW with out fail always. No problems at all.

However, when I try to use DVD-RW everything goes to hell. I have used Memorex, Verbatim, Princo, Optodisc, and TDK DVD-RW media.

Whenever I try to erase the media with Nero, EZCD 6, InstantCD, or Alcohol 120% (ignore TOC) I get an error. With Nero the error is “logical unit not ready”.

I try to format using full erase. Sometimes it will get to 10% or sometimes to 50% but with out fail before it finishes I get “logical unit not ready” all of a sudden.

SOMETIMES it will format with quick format. However, then when I try to burn a DVD-RW in the middle of the burn the error again!

Can anyone tell me what’s wrong here?? This is REALLY annoying. I am TOTALLY unable to use DVD-RW.

Please help!

Thanks in advance.

More info -

When I try to burn a DVD-RW with EZCD6 I get this error (this failed at 83% done):

E8004187b: Disc error - corrupted format - [05/30/05]
E80041934: TrackWriter error - Flush failed - [T7127]
E80041925: TrackWriter error - Command retry failed - [T7118]
E8004187b: Disc error - corrupted format - [05/30/05]
E80004005: Unspecified error

weird problem indeed.

Do you have packet writing software installed?

Maybe it helps if you remove all burning soft, esp. EZCD, reboot and install latest version of Nero again.

FWIW, is your Toshiba master on IDE2? I wouldn’t set it to slave.
I’m not familiar with Toshiba firmware, but maybe try a newer or odler version?

cheers,
MrSnake

Thanks for the response! :slight_smile:

I don’t have any packet writing software installed. I’ve tried all the burning programs by themselves. (I even did clean installs of Windows XP to make sure)

I tried setting the drive to secondary master and slave - both yield the same results, unfortunately.

There are two firmwares available. I’ve tried both with no luck. :frowning:

I am having a similar problem. I can’t write anything to DVD +RW. CDs and DVD-R work fine (I havn’t tried any other media). I have a dual format TDK 440n.

Anytime I try to burn something using a +RW disc I get a message similar to yours and the disc pops out. It doesn’t matter what software I use or what type of data I’m burning. Called TDK and they didn’t have a clue.

I’ve tried uninstalling/reinstalling all burning software. Upgrading firmware, software.

I’m running Win XP on a AMD Athalon 1.2ghz, 512 MB RAM

Error messages:

Ulead DVD MovieFactory

Generic error from CD/DVD recording software. Please
make sure the drive is ready and try again.
Error: DVD+RW-SPTI-04-02-05-20-00

Roxio Disc Copier Version 6.2.0.110

F: TDK DVDRW0404n (“Data over-run/uner-run.” [0x21000007])
ULONG: Error Number = 21000007
STRING: Error String = Data over-run/under-run.
STRING: Vendor Name = TDK
STRING: Firmware Revision = 1.06
ULONG: Index of the IWrite drive that reported the error. = 00000000
DATA: Command History - [1st byte: n=cdblen][n bytes:cdb data][1 byte: n=cdblen][n bytes:cdb data]… = ptr:0x01470d30. len:65536 [06 04 11 00 00 00 00 0A 51 00 00 00 00 00 00 00 14 00 0A 23 00 00 00 00 00 00 00 04 00 0A 5A 0

Creator Classic Version 6.1.1.7

Disc Creation Errors
The following error(s) occurred while creating the
E80041843: Command error - invalid operation code - (05/20/00)

After re-install
E80041934: TrackWriter error - Flush failed - (T7127)
E80041925: TrackWriter error - Command retry failed - (T7118)

Nero (I think I get this message I get anytime using the drive with Nero but I can’t check right now cause its not installed)

Drive is in use by other application

Sonic Foundry DVD Architect 1.0

‘SFMMCX’-(17)
‘hpt3xx’-(2)
-‘TDK DVDRW0404N 1.08’-(0)
Module sfmmcx.cpp Line 1158
An illegal request was received.
Invalid command code.

Status: 00020202
Command: 04 11 00 00 00 00 00 00 00 00 00 00
Sense: 05 20 00
Info: 00 00 00 00
Specific: 00 00 00
Extra: 00 c0 00 00 00 00 01 01 0b 0d

IDE BUS Master drivers
refernce #162809

I too have that same problem,Im using the same Dvd burner (TOSHIBA DVD-ROM SD-R5002) and I can burn all types of DVD-R and CD-RW media,but DVD-RWs are ok to burn when new but when I go to re burn after erasing them I get the bad media message.
Any success with your troubleshooting?
Cheers

My problem turned out to do with my motherboard. I switched IDE channels and put it on its own and it works fine now.

I have a laptop and I am experiencing the same problem. How do I switch the IDE channel ?

DavidW says one place to look first for many problems is ASPI drivers. Remove them, WinXP doesn’t need them in most cases. This worked for me with a drive and software combo where the software only saw the drive as a CD-RW and messed up my DVD+RW media in the process.

From DavidW:
Some more detailed comments about Adaptec ASPI and how I uninstalled it can be found in this thread: http://club.cdfreaks.com/showthread.php?s=&threadid=87060

PKANN— I don’t believe my solution would be applicable to a laptop. The IDE cable is what connects the motherboard to a hard drive or cd-rom in a desktop computer. Usually there is at least 2 of these on a motherboard and they usually have 2 spaces for devices on each cable.