Please Help me!

Hello i have flash my Lite-On Model 16102b with the new firmware from the 48x.

He flasht good, but the problem is. The green LD is on, and nothing do this pc. I come not in Windows.

What i can do? I will repair my cd-rw. Please help me!!

mfg Steven

PS: Sorry for my bad english

EDIT: He hanging on when he search the ide drives. I come not to dos! What can i do??

Originally posted by StevenB
[B]Hello i have flash my Lite-On Model 16102b with the new firmware from the 48x.

He flasht good, but the problem is. The green LD is on, and nothing do this pc. I come not in Windows.

What i can do? I will repair my cd-rw. Please help me!!

mfg Steven

PS: Sorry for my bad english

EDIT: He hanging on when he search the ide drives. I come not to dos! What can i do?? [/B]

erm you W0000T

i did the same mistake as you last week but i didnt flash way up to 48x

that 16102b to my nowlege is not UPGRADABLE

go back into dos and flash the drive again back to its orignal firmware !! useing MTKFLASH you must have your original bin
did you make a backup ? befour flashing ? if not look at the sticky thready under Firmwares Dos Old :slight_smile:

i hope you fix it
let me no how you get on ok bro… go do it now:o

http://club.cdfreaks.com/showthread.php?s=&threadid=42502

and

http://club.cdfreaks.com/showthread.php?s=&threadid=42344

and

http://club.cdfreaks.com/showthread.php?s=&threadid=45977

I hope these links will help you.

I bet you will never try again to upgrade…:bigsmile:

Upgrading from the 16xdrive to the 48xdrive … hmm wasn’t that a bit too optimistic? :rolleyes:

Wish it was that simple :wink:

Yes this was to optimistic !!!

The Problem is, i dont see the Drive! I dont see the Drive in Dos ore in Windows.

be calm…first read the links we gave you

Originally posted by StevenB
[B]Yes this was to optimistic !!!

The Problem is, i dont see the Drive! I dont see the Drive in Dos ore in Windows. [/B]

you dont need to see the drive !!!

try this !! unplug the ide cable from the drive then boot into dos then plug the ide cable back in then flash it !!!

let me no how you get on !! :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:

Originally posted by ViRuS2k

you dont need to see the drive !!!
try this !! unplug the ide cable from the drive then boot into dos then plug the ide cable back in then flash it !!!
let me no how you get on !! :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:

ViRuS2k is right.
Just boot in dos and use mtkflash. It will force the drive to accept the bin file.

I had the same problem with my dvd (bad flash, not recognized both in windows and bios) and mtkflash worked like a charm.

Don’t worry about it, your drive will be fixed. Just use the mtkflash sticky thread as DiamanD suggested in order to see how mtkflash works - the whole process shouldn’t take more than 3min :wink:

Hello when i will flash he say ERR: Input file format mismatched !

What is this?

mfg Steven

You downloaded the bin file from my place?

That file is not correct. The person that sent it to me have extracted it wrong!

You may try without the /b command to se if the file is a hex file instead.

Originally posted by StevenB
[B]Hello when i will flash he say ERR: Input file format mismatched !

What is this?

mfg Steven [/B]

you have me stumped on thea one :rolleyes: :rolleyes:

other possobilitys !!!

ok redown load the firmware for your drive .bin format

then go into windows divice manager and disable DMA
or even better disable DMA from the bios im not shure where it iis on your bios ? have a look its usaly under ide cable setings !

then try to flash back
if that dont work then i dunno what you can do ?
erm i think there was a jumper trick you could possibly try !
i think the jumper trick though is only for the burnr one step down from yours !!

let me no how you get on ? that error puzzled me ?:eek: :eek:

Originally posted by OC-Freak
[B]You downloaded the bin file from my place?

That file is not correct. The person that sent it to me have extracted it wrong!

You may try without the /b command to se if the file is a hex file instead. [/B]

lol :slight_smile:

thats your problem then

do what i sead above then flash with the CORRECT :bigsmile: bin file :slight_smile:

or hex lol :smiley:

Oh my God !!! I Thank you, i thanks all here.

The drive is allready to using :slight_smile:

Greate forum! And best wishes from Germany :bigsmile:

mfg Steven

Originally posted by StevenB
[B]Oh my God !!! I Thank you, i thanks all here.

The drive is allready to using :slight_smile:

Greate forum! And best wishes from Germany :bigsmile:

mfg Steven [/B]

glad we could help
NOW post on here 1st next time when your flashing lol

i dunno when that will be becuse your drive isnt over clockable so dont try it again

you can though use the offical firmwares from liteon when new ones comeout if they do for your drive !!

i wasnt so lucky :confused:

3 days ago my 12x liteon i flashed it with a 1210b2 firmware and my drive was a 12101b

and the drive instantly died with the following errors

NO POWER
NO BIOS DETECTION

and for the life of me i couldnt fix it becuse how do you fix a no power drive :confused:

i recived my flashy new 40125W drive yesterday morning :slight_smile:
and i have flashed it to a 40125S
becuse i didnt have mt support

i do now :smiley:

as i sead above read up from now on and post befour flashing
hope we all could help :bow: :bow: :bow: :bow:

Originally posted by ViRuS2k
[B]

you dont need to see the drive !!!

try this !! unplug the ide cable from the drive then boot into dos then plug the ide cable back in then flash it !!!

let me no how you get on !! :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes: [/B]

just wondering, pluggin’ the ide cable in, when the PC has booted in DOS-mode…
That does no harm to the drive, nor the eide interface of the mobo?

I have a ltr-0841 and a ltr-12101b here, who were revived once or twice with the jumper trick. but now it doesn’t work anymore.
shame on me for experimenting too much.
Feeling tempted to try your approach, but not sure if I already have caused these drives too much suffering already :stuck_out_tongue:

Hmm, can’t even recall the error-msg the pflash gave me, it’s been too long. If I get the time to try another jumper resurrection ritual, I’ll edit this post here.

regards