Please help me, i am unable to troubleshoot this

vbimport

#1

I have a pioneer dvr-108 external USB drive… that wont burn an ISO file… it gets to 1% and just freezes, and then the only way to open the drive is to turn it off then power it back up again… I downloaded firmware 1.18 for it and that didnt do anything… i am running win XP. do i need and where can i find drivers for this device… i am at a total loss why this drive doesnt work. it is able to read and rip a dvd but not burn one… installed the demo of Nero 6, i used DVD Decrypter to extract the 8 gig ISO (its a dvd-9) then used DVD Shrink to shrink it down to 4.3 gigs. I then tried Nero to burn the image and it just sits there. I tried to burn a regular data/audio CD and it also failed, it started to write, wrote a couple files and then froze up… any more suggestions before i sell this thing, all it does is make coasters?
here is what i bought
http://www.egoodz.com/product.asp?pf_id=509dvr108


#2

Use dvd decrypter to burn the iso.
FILE > WRITE > ISO (if memory serves)


#3

dvd external USB drives will only work well if your system is totally bug-free and optimised for speed and efficiency. make sure motherboard chipset drivers are up-to-date. windows updates have been installed…and follow the below steps for more tips…

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be

related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them

every now and then as the transfer mode can change without you being notified. see this MS article

http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  1. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media

types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x

without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to

burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates

@ http://forum.rpc1.org/dl_all.php

  1. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA

speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  1. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @

http://www.snapfiles.com/get/aspilayer.html

  1. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a

scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  1. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to

http://www.blackviper.com/WinXP/service411.htm#Alerter and

http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  1. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag

before or during a burn - sadly, i have seen it happen !

  1. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/

b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @

http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning

softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  1. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured

with regard to master/slave setup.

  1. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [

until you are certain that overclocking is not the cause of the trouble ].

  1. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning

issues [ if possible ]

  1. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.

13.it’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not

always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.

a. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable.

this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable

it.

b. restart. open device manager/view/resources by type/interrupt request

note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC

were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable

the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.


Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and

error will get you through if you disable your mouse or keyboard etc. just renable it.