PLEASE HELP! liteon can't burn above 8x

i purchesd a 16x DVD burner (liteon - 1653s - SHW-160P6SO2C)
for some reason i can’t burn above 8x, i thought there was a problem with the burner so i replaced it and still not above 8x, i simply don’t have that option.
my previous burner was also liteon and he burned 16x with no problem (using the same phillps (16x) blank dvd’s).
i am using NERO 7.2.7.0 and tried previous versions with no luck.
the driver i am using is the one provided by widows XP (SP2) and there is no other driver from liteon.
i tried few things like reinstalling the program, i checked my burner with no slave on it (it’s on master and has a slave cd), i tried it with cable select and still nothing helps.
any suggestion on what i can do or change to make it burn above 8x?
thanks in advance,
elad.

Hi and welcome!

Please check if DMA is correctly enabled: http://club.cdfreaks.com/showthread.php?t=101616

Also, your media may not supported at 16x by your drive. Philips sells media from different manufacturers under their own brand. Please rn Nero CD/DVD Speed and have a look into the disc info tab. Post the results here.

Michael

my DMA is ok, i checked it and it is proper.
as for the cd brand it’s phillps 1-16x 4.7 g.b
and before i bought this burner they worked with 16x speed (with a liteon burner).
you think it might be the dvd’s?

here are the results:

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : CMC
MID : CMC MAG. AM3
Write speeds: : 4 X - 6 X - 8 X
Blank Capacity : 4.38 GB
: 4489 MB
: 4707321856 bytes

running Infotool:
supported speeds 4.0x - 8.0x

weird…because i USED the same dvd’s and burned with 16x.
you think it might be that this specific burner can’t burn 16x on these specific DVD’s? does make any sense?
shold i try diffrent brand?
any recommendation?

The Philips DVDs you used successfully may have been made by someone else (your latest ones are made by CMC Magnetics).

As Michael said, your drive doesn’t support those CMC made ones at 16x.

A firmware update may help. :wink:

I suggest strongly to buy better media. Taiyo Yuden and verbatim (NOT the “pearl white” series) are the very best available. Also Sony discs are not so bad, but I suggest to avoid Philips :wink:

i am off to buy a newer media…will let you know how it worked…thanks.

FUNNY RESULTS:
i bought a new mesia type: verbatim 16x and now i can burn at 12x (still not 16x)
which i guess means that it’s the media fault and it’s simply a matter of finding the right media…which seems strange to me…but what can i do?

Hi,

make sure that latest firmware for your drive from liteonit.com is installed. For these Verbatims, please post output from “Disc Info”, too. If they are really 16x media, there shouldn’t be a problem burning them at 16x, unless there are other problems with your system configuration.

Michael

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : Verbatim
MID : MCC 03RG20
Write speeds: : 4 X - 6 X - 8 X - 12 X
Blank Capacity : 4.38 GB
: 4489 MB
: 4707321856 bytes

also update the firware…no change.
i have no idea what else it could be both the brands i bought are 16x.

What burner do you have. A 1653 or a 160p6s.

What firmware did you use.

The 1653 can only burn dvd-r media at 12x not 16x.

And that’s what Nero CD-DVD Speed: Disc Info gives.

You must have a LiteOn 1653S.

Just checked firmware CS0T support CMCMAG AM3 at 8x and MCC03RG20 at 12x.

Max writing for dvd-r is 12x.

You must use dvd+r to get 16x speed.

Nothing wrong with your burner.

you’r right it’s 1653s and the two dvd brands i used were DVD-R.
where did you find that information (for me to know for the future)?
thank, elad.

Omnipatcher 2.4.7 and firmware from http://codeguys.rpc1.org/