Please Help (LG DVDRam GSA 4082b)

vbimport

#1

Ok here goes if you can help me Id be really grateful thanks.
I recently got a virus on my pc so I did a full system format, created partitions and destroyed them. I reinstalled everything on my pc as before now the problem is that my Dvd writer is shown as disabled or not available on AnyDvd, Clone Dvd, Dvdshrink and any recording software. I checked in computer management and the device is working properly and recognised (no exclamation marks or anything) it is also recognised in the startup screen and the BIOS. I have tried uninstalling the drive and drivers but nothing seems to work. :sad:
I can copy information to a cd but only if I right click and send to Dvd writer drive.
I am using windows Xp home. I dont think its a software conflict as I never had this problem before and I have uninstalled all the software and checked it one at a time.
Please help :bow: :bow: :bow:


#2

Hello!

Which mainboard do you have? Do you had installed the newest mainboard-drivers?


#3

Hi
Yup all drivers are up to date


#4

Hello!

Maybe the windowsxp-recording-engine make this problems. Can you disable it? It´s the “Imapi”

http://www.overclockersclub.com/guides/windows_xp_services_2.php


#5

I could try but I dont know how to disable it :o any help??? lol

No worries found it and am trying now


#6

Nope that didnt work it wont recognise any blank cds or dvd like that, dont worry thanks for that anyway :slight_smile:


#7

Do you have a mainboard with Via, nvidia or Sis-chipset?


#8

Sorry but I have no idea :o


#9

Can you test the drive in an other PC?


#10

Yup but I also have a spare Pioneer which I bought and both rives are nuts lol any way if you give me some time Ill go and check the drive over at my dads.


#11

I changed writers and my Pioneer was of as much use as a chocolate fireguard!!! It did the same as my LG wasn’t even recognised. Now all of a sudden its decided to work :iagree: so thank you very much it must have been something I tried before (probably my pc decided to register any changes a day later lol, it may be getting a bit old now)