Please help! Havnt been able to burn a CD in 2 Years

I bought a Plextor 40x12x40A about 2 years ago and I havent been able to burn a single thing. I have tried just about everything I can think of. I have this installed on a P4 2.4 ghz machine running windows XP Pro with Service Pack one installed. The MB is a P4S533 with sis CHIPSET.

I have tried all different burning software such as Alcohol 120%, CDRWIN, Nero etc with no luck. Most of the time the CD gets about 1/4 way through the burn and it just says there was an error and to check the log. The log really doesnt say much more other than there was an error.

I am almost 100% sure that there isnt actually a problem with the burner itself because I get the same problem with my Creative 6x4x24 installed.

If anyone can provide any help it would be greatly appreciated…I am at my wits end and my harddrive is full…

Thanks…

Oops think I posted this in the wrong place…sorry Im new here…:slight_smile:

Please do not post the message again next time, but contact a mod/admin to move it (or trust their judgement they will move it anyway).

This topic will be closed and the other one will remain open:
http://club.cdfreaks.com/showthread.php?t=97252