Please help: Failed to initialize the burning engine

Just a shot in the dark but did you download Imgburn before you tried to switch to it as the burn engine.

[QUOTE=GJ;2197102]Just a shot in the dark but did you download Imgburn before you tried to switch to it as the burn engine.[/QUOTE]

Hi GJ, thanks for your advice. Yes, I did it it, before I tried to change to it as new burning engine. Maybe, there is something wrong with another program using the burning engine, but don’t know how to find it…

I’m very happy about so many replies.:smiley:

OK your desktop icon for dvdfab right click that and choose run as administrator and then try again to see if that works for you.

syrah
as my good friend GJ said try his sugguession if it work right click on the icon again and but this time select properties and click on the Compatibility tab and make the necessary setting change :wink:

[QUOTE=StormJumper;2197182]syrah
as my good friend GJ said try his sugguession if it work right click on the icon again and but this time select properties and click on the Compatibility tab and make the necessary setting change ;)[/QUOTE]

I’ve allready started DVDFab as Administrator and also tried to start it after changing the compability status (Windows XP), but allways the same message “failed to initialize the burning engine”.

Maybe there is something wrong with my drive, but earlier versions, for example DVDFab 5.1.0.8 has no problem with the vso driver. The device manager told me that everythings running fine and all drives are correctly installed.

Any idea ?

OK I have 1 more thing for you to try and hopefully it fixes your problem. I want you to disable windows defender and to do that you have to go into control panel-system and maintenance-administrative tools. Double click services-click continue-double click defender. Now under Service status I want you to stop that and then under startup type I want you to change that from automatic to disabled. Click apply and exit all except control panel. In control panel go to user accounts and turn off UAC user account control) and then reboot. After the reboot I want you to do the clean uninstall of StormJumpers exactly as said even the at your own risk parts because if you not do those then it will not work correctly. Also after you reinstall DVDfab turn defender and UAC back on the same way as you turned them off

:eek: just had a flashbback thanks GJ :flower: haven’t had one since the 60’s :bigsmile:

[QUOTE=GJ;2197925]OK I have 1 more thing for you to try and hopefully it fixes your problem. I want you to disable windows defender and to do that you have to go into control panel-system and maintenance-administrative tools. Double click services-click continue-double click defender. Now under Service status I want you to stop that and then under startup type I want you to change that from automatic to disabled. Click apply and exit all except control panel. In control panel go to user accounts and turn off UAC user account control) and then reboot. After the reboot I want you to do the clean uninstall of StormJumpers exactly as said even the at your own risk parts because if you not do those then it will not work correctly. Also after you reinstall DVDfab turn defender and UAC back on the same way as you turned them off[/QUOTE]

Thanks GJ for your help.
I’ve tried to fix my problem by the advice you gave me, but unfortunately no positive result. Maybe there is conflict with another program running on my system ? But I don’t know how to find it…

[quote=syrah 2001;2198917]Thanks GJ for your help.
I’ve tried to fix my problem by the advice you gave me, but unfortunately no positive result. Maybe there is conflict with another program running on my system ? But I don’t know how to find it…[/quote]
If you are still having the problem with[B]–>[/B] Failed toinitialize the burning engine
you can do the following
Re-install the last version that worked or works for you and test it to ensure that it works then update to the latest version…BUT during the install remove the check mark next to install VSO software

[QUOTE=StormJumper;2198963]If you are still having the problem with[B]–>[/B] Failed toinitialize the burning engine
you can do the following
Re-install the last version that worked or works for you and test it to ensure that it works then update to the latest version…BUT during the install remove the check mark next to install VSO software[/QUOTE]

Hi StormJumper,
I’ve reinstalled the 5.1.0.8beta (it’s the latest version that works perfectly) and i’ve removed the check mark installing VSO burner during the installation of the latest version 5.2.3.0 (or any earlier beta versions). But it’s again the same failure message after starting the new installed program.:confused:

Sorry to butt in, but, thought I’d just add :
When you are using the older version (5.1.0.8) that works, are you using the VSO burning engine or ImgBurn ?
If VSO, are you able to change to ImgBurn in the settings ?
Have you tried doing as SJ suggested and upgrade without installing VSO ?
Just thinking that this may allow DVDFab to keep the setting of ImgBurn as the burning engine.

Also, there is one other thing you could try, but it’s a long shot. Try installing DVDFab into a folder other than the default C:/Program Files folder. Why? you ask. The reason being that MicroSoftinthehead have made this folder a high security folder and Vista does not like any files to be changed withing this folder. Afaik, DVDFab should not make any changes, but then I could be wrong. It’s worth a shot.

[QUOTE=xerty;2198985]Sorry to butt in, but, thought I’d just add :
When you are using the older version (5.1.0.8) that works, are you using the VSO burning engine or ImgBurn ?
If VSO, are you able to change to ImgBurn in the settings ?
Have you tried doing as SJ suggested and upgrade without installing VSO ?
Just thinking that this may allow DVDFab to keep the setting of ImgBurn as the burning engine.

Also, there is one other thing you could try, but it’s a long shot. Try installing DVDFab into a folder other than the default C:/Program Files folder. Why? you ask. The reason being that MicroSoftinthehead have made this folder a high security folder and Vista does not like any files to be changed withing this folder. Afaik, DVDFab should not make any changes, but then I could be wrong. It’s worth a shot.[/QUOTE]

Thank you xerty for your help,

again it’s me and again it is the same problem. Nothing works to fix the problem. I’ve followed your advice to install a new version without the VSO (vers 5.1.0.8 works perfectly with VSO and with ImgBurn), but failed again.

After this i’ve tried to install DVDFab in other folder than in program files folder (good idea), but again no solution of my problem.:frowning:

I’m a little bit hopeless about this…

[QUOTE=syrah 2001;2195896]Hi StormJumper, i haven’t got anydvd since a few month. And I’ve uninstalled the Nero Suite in Summer 2007.[/QUOTE]

syrah 2001

Did you completely un-install these programs?

I know Nero had a special program at one time that you had to use to get rid of it completely.

It sure sounds like someother program is running and not allowing any other burning program to start.

Just can not figure out what has changed since Ver 5.1.0.8 that would allow that version to work.
Did you turn off the preview window?

Don’t give up hope yet still trying to think what it might be.

[QUOTE=syrah 2001;2201079]Thank you xerty for your help,

again it’s me and again it is the same problem. Nothing works to fix the problem. I’ve followed your advice to install a new version without the VSO (vers 5.1.0.8 works perfectly with VSO and with ImgBurn), but failed again.

After this i’ve tried to install DVDFab in other folder than in program files folder (good idea), but again no solution of my problem.:frowning:

I’m a little bit hopeless about this…[/QUOTE]

Just going on a hunch from another thread in this forum…

What video card is installed in your computer?

Please advise.

O’C

:slight_smile:

[QUOTE=bean55;2201951]syrah 2001

Did you completely un-install these programs?

I know Nero had a special program at one time that you had to use to get rid of it completely.

It sure sounds like someother program is running and not allowing any other burning program to start.

Just can not figure out what has changed since Ver 5.1.0.8 that would allow that version to work.
Did you turn off the preview window?

Don’t give up hope yet still trying to think what it might be.[/QUOTE]

Hi bean55,

ok, i promise not to give up…:slight_smile:

I’ve searched for any programs that can make conflicts by using another burning program but no result yet.

And yes, for me it’s also a mystery why the ver 5.1.0.8 works fine and all later version failed with the initialization of the burning engine. In this time there was a security update for the windows defender, i thinkbut don`t know exactly.
In earlier version DVDFab has no problems initializing my optiarc ad 7540 drive, since ver 5.1.1.5beta there appears the error with the burning engine. (I don’t know if theres also a problem with ver 5.1.1.0 'cause I don’t have possibility to get it).

Thanks for your help…

[QUOTE=O’Canada;2202069]Just going on a hunch from another thread in this forum…

What video card is installed in your computer?

Please advise.

O’C

:)[/QUOTE]

Hi O’C,

just have a notebook with an ATI Mobility Radeon X1800 graphic card.

Any idea?

[QUOTE=syrah 2001;2202096]Hi O’C,

just have a notebook with an ATI Mobility Radeon X1800 graphic card.

Any idea?[/QUOTE]

Yes, I do.

There was probably a number of utilities that came with the card (and may already be loaded if you got the lap-top that way) Things like Multi-Media Center, Catalyst, and possibly others.(like a DVD player, etc.).

If it’s loaded, try getting rid of it all. I had no end of problems when I had all that extra junk on my system. Getting rid of everything except the display drivers ended all my problems.

If nothing else is working, this may do the trick for you.

O’C

:slight_smile:

On Ver 5.1.0.8 this is the only thing new:

5.1.0.8 Beta (October 30, 2008)
New: Added support for Nero 9 burning engine.

On Ver 5.1.1.0 this was added:

5.1.1.0 (November 1, 2008)

  • New: Improved speed of “Verify disc after finished burning” up to 500%.
  • New: Improved cleaning of DVD structure.
  • New: Added support for Nero 9 burning engine.

And on Ver 5.1.1.5 the VSO burning engine was updated:

5.1.1.5 Beta (November 14, 2008)
New: Updated VSO burning engine.

This may be why it stopped working on Ver 5.1.1.5 I know several people have had trouble with the VSO burning engine.

I use Imgburn myself and I also have Ver 5.2.1.0 on 1 of my computers and use it the most often.
It’s the version that has worked best for me, had to use the newer Ver 5.2.3.0 to get the new Lionsgate stuff but went back to using Ver 5.2.1.0 for the rest of what I do.

If you have it you can try this Version and see what happens, or
I hope the pointers that O’Canada gave helps :iagree:

syrah 2001

DVDFab has a new update , Please try and let us know how it goes.

[QUOTE=bean55;2204157]syrah 2001

DVDFab has a new update , Please try and let us know how it goes.[/QUOTE]

Hi bean55,

I can’t believe it but I’ve fixed my problem!!!:clap:
The vso files are responsible for all that trouble. It’s not possible to solve the problem by using an older vso version, you have to copy the vso_hwe.dll file from an older version that is still working and replace it in newest DVDFab version. I’ve heard, that many users have problems with the latest vso versions and I hope vso will be able to fix the problem with their product.

On the other hand I’m very happy to fix the problem and it’s on me to say thank you for such many replies and good advices…:wink: