Please Help - Driving me crazy

vbimport

#1

Hi

2 Weeks ago I bought a liteon 24X, great no probs at all.
could copy anything including protection.
Friday nite my processer blew. So I replaced the CPU,
board and power supply.
Since then I cannot copy a protected disc.
The one I,m trying to copy is the Play Disc of Diablo 2.
Before Friday I did this using Clone with nothing ticked and
it worked fine. Now it burns ok, but when put in a PC it
asks for the CD.
Strange thing is I have a plextor 24X in another PC, so
using clone I read in and write from the Plex and hey presto
I get a perfect working copy. I then change the Plex for the
Liteon and use exactly the same software and settings to
burn another Diablo 2 Play Disc, and you guessed it, it does
not work.
Even stranger is I have since tried 3 different Liteon 24X
in exactly the same way and each time the CD does not work.
But every time I use the plex the CD does work.
The Liteon ( the first one ) used to burn this Cd with no
problems at all.

PLEASE CAN SOMEONE HELP, its driving me CRAZY

Thankyou


#2

Maybe it’s just me but I always used these settings for copying games, these settings have worked for all PC games for me:

Read:
Read subchannel data from audio tracks
Read subchannel data from data tracks
Fast error skip

Write:
Burn proof/justlink (if the writer supports it).
Amplify weak sectors
Always close last session

Nothing else checked, writing and reading at max speed.
If you gets any trouble I suggest you also try this:

Read:
Read subchannel data from audio tracks
Read subchannel data from data tracks

Write:
Burnproof/justlink
Amplify weak sectors
Don’t repair subchannel data.

Nothing else checked, use these settings if the first settings don’t work.

You may use a CD-RW disc for testing so you don’t waste any discs.

Note: the copy won’t work in cd-writers without the “hide CD-R media” option enabled in the CloneCD tray icon.


#3

Thanks for coming back OC-Freak

Have tried what you said , and still will not copy any protected software. But again the Plex 24X will with those settings as well.

Whats the chance of having 3 Bad Liteons ???

A PSX game that I always had trouble with until I got the
Liteon was The Italian job ( original ) Believe it or not it
will still copy that nice and quick.

But this Diablo 2 ( Play CD with Securom 2 on ) is a no no.

Just seems strange that I had no trouble copying Diablo until
I changed my CPU, and the plextor 24X still copys Diablo fine.

Just want to make sure my Liteon is working properly, before
safedisc 2.5 hits the shelfs, seeing as the Liteon is supposed to
be the only drive capable of copying safedisc 2.5

Very strange the Diablo thing !!!


#4

Make sure that you have also tried my other setting. With “don’t repair subchannel data” checked.


#5

Thanks again OC-Freak

But this is one wierd problem.

Have now tried a couple of protected PSX games
and they both copy on the Liteon with Clone with
No probs.

Have tried a couple of safedisc 2 games, like Red
Alert 2, using the Liteon and Clone again with no
problems at all.

But if I try the Diablo 2 ( play CD ) with the Securom
2 on, then the Liteon will not copy it, well it does
copy it, but the CD will not work. If I change the Liteon
over for the plex, in the same PC using the same Clone
and settings then I do ge ta working copy.

What I was wondering, has anyone had any problems
copying Securom 2 protected games with the lastest
firmware installed. Could be that my original Liteon
with the old firmware did actually break, and the two
Liteons I have tried since both come with the latest
firmware already on.

The chances of all 3 Liteons being broken are VERY remote.
LOL

Thanks again for your input.