Please help! data verification error

vbimport

#1

Hi guys!
I need your help!
I read a lot of threads before posting and I’m not sure how to solve my problem.
I’ve been using nero 6.0.0.28 for a while now and i never had big problems (sometimes i had some discs with data verification error)
but now it’s almost impossible to burn a data cd/dvd without that “data verification error”!! (and there is always an erro, I verify with cd-dvd speed).

After reading some threads I decided to install aspi.
I fisrt installed aspi 4.7 and it was awful, the computer would crash while burning and I also noticed (I dont know if that was the case before installing aspi but I dont think so) that the windows XP drag and copy wasnt working. I would get the error message: “windows encountered a problem when trying to copy this folder”
Now I’ve uninstalled aspi 4.7 and installed aspi 4.6 but that problem is still there.

The data verification error is quite random, I can burn two dvd’s in a row and then not be able to burn for the next 15!

I tried cdnurnerxp pro and I had the same problem…
and when i copy a dvd using clonedvd and I verify with cd-dvd speed there is a mistake…sounds like a hardware problem doesn’t it?
How can I be sure?
Any ideas?
I would really appreciate some help :bow:

PS I hope I’m in the right forum…


#2

Welcome to the forum.

Disabling Windows CD writing software would be a good move.

Often data verification errors are caused by using poor quality media so what media do you use & what burner do you have?

The best thing to do would be to use CD-DVD Speed & the disc info tab & post that info back here.


#3

hi!
Thank you VERY MUCH for your answer.
I am not an experienced user and i dont know how to desable the windows cd writing software…
I used the dvd+r duplika (http://www.buysafe-online.com/ProductDetailsdvd.asp?ProductID=690511)
and my burner is Lite-on dvd+rw SOHW-820S

Here is what I found in disc info:

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+R
Book Type : DVD-ROM
Manufacturer: : unknown
MID : INFOME R20 000 (00h)
Write speeds: : 2.4 X - 4 X - 6 X - 8 X
Blank Capacity : n/a
Extended Information
Layers : 1
Write strategies : 4 X
Disc Status : Open
Raw Data
Physical Format Information (00h)
0000 - 01 0F 01 00 00 03 00 00 00 26 05 3F 00 00 00 00 - …&.?..
0010 - 00 00 03 49 4E 46 4F 4D 45 00 00 52 32 30 00 38 - …INFOME…R20.8
0020 - 23 54 37 15 02 52 6C 02 B4 63 15 15 0B 0A 08 08 - #T7…Rl…c…
0030 - 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 00 00 00 00 - …
0040 - 01 00 38 38 02 31 5F 1C 06 2E 23 10 04 1E 1D 01 - …88.1_…#…
0050 - 00 00 02 31 5F 1C 06 2E 23 10 04 1E 1D 01 00 00 - …1_…#…

Is that what you need?

Cheers


#4

That’s exactly what’s needed.

Firstly to disable the Windows software go to My Computer, right click on the burner & select properties. Then select the Recording tab & uncheck the “Enable CD Recording…” box.

As for the DVDs you’re using I think they are of questionable quality. I’d suggest that maybe Verbatim +R media would be a better choice. And I see that the same company does 50 packs of these at a reasonable cost.


#5

TimC!
Thank you very much for your help!
I’ll buy the Verbatim DVD’s…
I hope this is the reson why I have all these problems…
I’ll let you know.

Thanks


#6

My 2 years old DVD Burner wasted at least 2 out of 10 DVDs and I’ve spent over 100 hours tried to figure out what caused the error. The conclusion is that old drive always got media compatibility issue as the lazer technology is dating. After I’ve bought the new drive, all blank media issue resolved and not even a coaster for over 200 DVDs backup.
It’s not worth to spend too much time on the old drive as the new one is very cheap nowday.


#7

Update: Hi guys!
After reading some threads and you suggestions I bought a new dvd burner (pioneer 111)
I got it today, installation went fine.
I burned 7 dvd’s already and everything went fine. yeepee!!!
(I used the ones I bought: duplika but next time I’ll make sure to buy verbatim)
Thank you for your answers…


#8

Glad you’ve sorted it out, with this Pioneer 111 sure you will enjoy the pleasure of burning DVDs sucessfully for the years to come. It’s very hard to get a coaster if you’re burning it at 8x or lower.


#9

With the Pio 111 & quality +R media like the Verbs I use I find 12x gives a very good burn. I never drop lower than that with good 16x media.


#10

When I try to burn (with Nero) the maximal speed is 8x, did I do something wrong?
probably I’m using a 40-wire cable instead of a 80. Do you think that’s the problem?


#11

Using a 40wire is not good but shouldn’t affect the available speeds.

If you’re still using the same media as above then a max of 8x is all you’ll get.