Please help - Burn process failed. An internal error occurred

vbimport

#1

Hi everyone.

i’ve seen threads like this in here, but they ended up going a different direction than my problem or they weren’t the same. If anyone can help me it would be great. This is driving me crazy.

“Burn process failed. An internal error occurred.”

  • Liteon IHAS224
  • Nero 9 (Express)
  • verbatim DVD-R lightscribe media
  • fully updated/reinstalled drivers, both lightscribe and drive
  • Burns on the data side just fine
  • when trying to lightscribe, I get the above error immediately. right when nero says “preparing label for printing”
  • lightscribe diagnostics returns the following:
    Status - OK
    no lightscribe configuration problems found
    Drive 0 : ATAPI iHAS224 Y ZL0W 216 (D: ), Media Imaging Parameter: 112

so, it sees the media (though i’m not sure what imaging parameter 112 means) and apparently i’m all set for lightscribing. but it won’t happen. just received the drive today from newegg. haven’t been able to lightscribe anything yet.

Not sure if it matters, but I just put in a new hard drive and reloaded everything. when doing so, i reloaded the chipset drivers, but when i run an Everest scan, it says that the motherboard is unknown. to the best of my knowledge, it is a Dell HY175 motherboard with a NForce 430 chipset. It is bothersome that Everest can’t see the motherboard info, but the drive still burns the data side just fine.

Any suggestions?


#2

I had the same problem with some of my Verbatim -R LS discs switched over to
Verbatim +R LS discs and only had 1 or 2 that did the same thing. I believe that
it has something to do with the markings on the ring of the LS disc I think it can’t
read them or something like that. Try some other brand of LS discs or try some of
the +R Verbatims and see if the problem goes away. :iagree:

If it doesn’t go away with different discs then you may have received a bad drive
so you might have to just RMA it back for a replacment drive. :doh:


#3

Ok, thanks getit. I’ll pick some new ones up today and see if it makes a difference.


#4

Ok post back and let us know if it worked.


#5

Nope. Same exact error. I bought Memorex DVD+R this time.

I suppose I will hesitantly say that my drive may be bad, but my instinct tells me this isn’t the case. It burned my data side like a champ. And I’m still concerned that Everest reports “unknown” when it looks at my motherboard. Something tells me it has something to do with the error.

So on that note, if the data side burns fine, is there any chance that the motherboard is causing the issue? Or can i rule that out since the response from the motherboard and the SATA ports is veritably the same? I really don’t know.

I will ask for a new unit from LiteOn, and I’ll report back when I install and test.


#6

Ok, after LiteOn told me last night to return the drive, I talked with someone else at the company tonight who said there’s no way the drive is bad–that it is extremely rare for a disc to burn data and not lightscribe. He recommended I try new software and uninstall Nero 9.

Presto. :cool: Works perfectly. If anyone cares, the software I used was free (for some reason) and seems to be very full-functioned.
Found it here: http://www.lightscribe.com/files/setup.zip