Please help, all audio burn/rip is shot

vbimport

#1

I am an experienced user but a newbie to the forum and I’m at my wit’s end. Starting a few months ago, all of my audio burning and ripping has been somehow halted in a very unusual, subtle kind of way. Using nero, when I select files to burn and it attempts to verify them, nero hangs with a full hourglass. Taskman shows only 9% cpu, and mem is minimal, but the system hangs to the point where it can’t even shutdown. Same thing in WMP, and most no-name progs I’ve d/led. Deep Burner is the only one I can use, but even that’s 40% at best hit or miss. All media files were obtained from newsgroups (no Ipod stuff), although I fear another with access to my system might have used Limewire. All scans from AVG and Kaspersky show no viruses, Ewido and AdAware come up clean to (normal and safe-mode). Any help would be greatly appreciated. Thanks a lot.

Athlon 64 3000+, Asus K8N, WD Sata2 Caviar se16, 1.5gig Corsair Value, Lite-On SOHW-832S, Win XP Pro Corp SP2.


#2

Have you either tried System Restore to a point in the past when Nero was working well, or uninstall then do a clean Nero install?


#3

Thanks for the reply…

System restore didn’t help any, and although I haven’t reinstalled nero, I didn’t think it would do much good since every other burning software I’ve installed bears the same issues. However it’s only a 5 minute process, so why not… I’ll go give it a shot.


#4

Have you tried to rip a Sony cd perhaps with a root kit or other DRM crap on it?


#5

No, all media rips are coming from burned cds (couldn’t say where they originated from).


#6

I am not necessarily talking about the disc’s in hand but any other disc you may have played on your system that can affect the burner, music or games?