Please help: 3520 failed burns, mystified?

vbimport

#1

Hi,

Hoping someone can assist me. I am getting repeated failed burns, I will log a failed burn log below.

My setup is as follows;
NEC 3520 v1.24 stock firmware
In external 5.25’ bay via USB 2.0
HP nc4010 laptop
Nero Ultra 6.6.0.6
XP Pro sp1

Media attempted:
TYG01 dvd-r - failed
G05 dvd-r - failed
But crappy Laser (AML001 works fine??? dvd+r)

Problem is I have just bought 200 TYG01’s and 100 G05’s! So I need to sort out this problem.

Get the following error msg on any

I get the following msg when I try Nero Cd-DVD speed transfer test or anything with the TYG and G05’s:
“Error! Parameter value invalid (052602)”

Also abandons all burns on these discs only moments into the burn, have tried all speeds to no avail.

I am desperate for help …as I am at my witts end with this.

What can i do???

Thanks, Nick

PS My overall computer knowledge levels is average …well a tad below. :slight_smile:


#2

Anyone? Bueller? Bueller?

Or if not, where should I try and find help as I figured this was the place to ask?

:slight_smile:


#3

C’mon…someone must have some idea about this???

If I can’t find the answer in this forum I’m pretty much screwed.


#4

How 'bout seeing if it is actually a problem with your drive or the external case you got for it (what chipset is it?). Is there another computer you can test the drive on? Are there other burning apps you could try? Could provide a bit more specific hardware info about your laptop? (I’m not going to to the research to find out what it is.) What firmware are you using for the NEC (just go get Dee’s latest)?

Lastly, be patient on the forum. Help will come. After all, you did ask on a Friday (people have work and social lives - and I am blowing off work at the moment :wink: ).


#5

Hey, yeah my bad…just frustrated.

I have found the problem to be quite common, is a massive post on it here…17 pages and the still get no definitive answer…

Not sure if anyone has any ideas…I would switch to dvd+r’s but have so many good quality -r dics to use.

:slight_smile:


#6

Yo-

As Discentropy has tried to say - and I agree - it looks more like your drive being in an external housing than a media problem-

Mike


#7

The transfer speed of USB 2 is probably the issue. Don’t have much hands-on experience with your hardware to be of much help. Try Firewire if supported by the notebook. Those things are designed for portability, not performance. You’re trying to move a lot of data back to the DVD writer.


#8

just realized something that i think everyone is missing. the r+ are working and the r- aren’t. that dosen’t sound like an external enclosure issue to me. if it was an enclosure issue niether would work. to me it sounds like a drive issue…Have you ever had the dirve instaled internaly on a pc?


#9

How do you know that the +Rs are okay?


#10

HI, no the drive was bought new and was only tested on an internal…but that was after the hassles I had via external.

I know the +R’s are working as I’ve successfully burnt copies…albeit on crappy +r’s that I doubt will last for long.

Yes, I would use firewire but this laptop will not take it…


#11

First off - I have both firewire and usb2.0 and I have burned discs upto 8x in each of them - which says nothing about the capabilities/compatibility of your external enclosure, but that these interfaces can handles that data transfer rate. I can’t quote what their “theoretical” data throughput rates are, but USB2.0 acd Firewire typically have actual throughputs in the neighborhood of 14 to 15 mb/sec.

Now you said that you have tested your drive as an internal on someone else’s computer? What was the result? What firmware are using?

I most admit that I am completely baffled with your drives inability to burn -Rs. I have burned many a Ritek G05, so I am not sure what the issue is. Perhaps a defective drive? If it didn’t function correctly when you tested it in that other computer as an internal drive, I would consider returning it… :Z

I’m sorry your having all these problems with your drive… :confused: :confused: :confused:

My computer is still trying to recover from install Plextools on it. I never had an issue with random computer lock ups when I inserted a disc before I installed that software (that I recall)…


#12

usb2 should be able to burn at 8x nicely, even 12x, if u got the right chipset.
i once housed my nec3520 into a Prolific casing via firewire and attempted 16x burning.
it maxed out at about 14x++ and wont go beyond that so i guess that’s the bottleneck, so eventually returned it back to internal setting.

externalising an internal drive may encounter many problems. One to consider is the chipset used by the casing, two is the chipset onboard. if both do not compromise, u will end up bad burns or errorneous burns.

I can understand if RITEKG05 does not burn well as sometimes the media quality varies. but for TYG01, make sure you get the genuine TYG01 but not fake media.

try burn at 2x see how?

i wonder you laptop’s onboard usb is 1.1 or 2???