Please have subtitles to NOT display them by default

vbimport

#1

Sometime during one of the December updates, a DVDFab default was changed so that subtitles are now automatically displayed during movie playback.

Can we please change this so that subtitles are NOT displayed unless “Forced”? :flower:
Thanks,
IP


#2

All ya got to do is go into the setting and change it to not show them


#3

[QUOTE=Jimbo;2572965]All ya got to do is go into the setting and change it to not show them[/QUOTE]Thanks but I actually want them copied onto the disc, I just don’t want them to show unless I press the DVD controller “subtitles on” button. Am I misunderstanding the settings you are talking about?
Thanks,
IP


#4

Sometimes they will show on the computer but when played in a standalone dvd player they won’t show unless you select them to show, so are you watching them on the computer?


#5

@IP

Sometimes it’s certain dvd players that do that while others might not. I use different programs and when I select main movie only it does that on my cheap China Malata player. If I Clone the whole disc it doesn’t. I have found that if I do main movie with preserve menu checked it doesn’t do it.

Rusty


#6

[QUOTE=Jimbo;2573599]Sometimes they will show on the computer but when played in a standalone dvd player they won’t show unless you select them to show, so are you watching them on the computer?[/QUOTE]Both, actually. After I rip it to my hard disc I preview it using VLC media player to see if it plays correctly. The last few releases of DVDFab has the subtitles come on automatically when VLC would not do that in the past.

Then when I burn them to onto a blank DVD and play them in my nice Samsung DVD player the subtitles are on automatically. This never occurred in prior versions of DVDFab using the same setup. Only started in December or thereabouts.

Thanks again for your support and help but I can’t help thinking that the authors of the software changed an internal default setting for those of us that use the “customize” setting to rip to the hard disk and then burn.

Can you confirm that using Customize and then previewing with VLC that subtitles don’t automatically come on?
Warm regards,
IP


#7

Hi IrishPrince

I only keep English subtitles however I ran a test to see what you was talking about and I don’t seem to have this problem.

Which mode are you using ? and what are your settings ? also in vlc are you able to disable the subtitles ?


#8

Yes, I can disable them so it’s not a big deal, just a minor annoyance. The last two movies specifically had this issue: Machete and Wall Street Money Never Sleeps. Inception and Resident Evil Afterlife did not have this problem. It’s weird but I won’t lose sleep over it.
Thanks for providing ideas/support.
-IP