Playstation 2 burning problem

vbimport

#1

I have burnt several dvd-rs by Pioneer A07(firmware updated)
but I can only see the playstation logo, and after that nothing appears and quite a number of squeaky noise follows.

Can somebody help me please? :bow:
I have bought liteon 1213s before but I got the same problem

My ps2 should be able to read dvd-r because it can read other people’s backup, but none of my discs works

I would be extremely grateful if somebody can solve my problem :bow: :bow: :bow: :bow:

computer spec (I post it in case for reference)
athlon xp 2400+
A7N8X deluxe
512mb ddr400 ram
80G hardisks
pioneer A07
dvd rom (forgot the name already)


#2

Hi perfectgundam and welcome to the forum!!!

PS2s can read DVD-Rs, regardless of who owns it :smiley:

Could you please tell us what software you use?
And what media.

Thanks.


#3

Software list:
nero
alcohol
dvd decrypter
All at 2X speed without burning errors

dvd-r used: more than 10 discs (they are Hong Kong brands that you guys should not have heard of them before, but it is proven to work well in ps2) including liteon 4x dvd-r

symptom:
Only the playstation logo can be seen, and after nothing appears.

Question
Is that actually a mod chip problem? My modded ps2 can read other people’s dvd-r but none of mine works
ps2 model: 30000

Thank merther02 for replying
The problem is so mysterious and I am kinda frustrated for now


#4

If you ps2 can read other peoples backups then there is nothing wrong with your modchip it must be media or the way you are backing them up…
Try some other known good media (verbatin etc) first …
If they are dvd based try dvd decryptor for now and just select mode\iso\read then mode\iso\burn (this is the easest way)


#5

Are the DVD-R of your friends that work the same media as the ones you burn onto?

Cheers


#6

I have tried liteon dvd-r


#7

other dvd-r works nicely
except mine


#8

I think you might have misunderstood me.
I meant the brand dvd’s used. Not the brand Burner.

Cheers


#9

the dvd-rs are local brands that are not famous actually
but other people have used the same brand and their dvd-rs can be read nicely


#10

Alcohol 120% has a built in cd scanner which tells you the material of the CD and what manufacturer it is. Please give it a scan and tell us!


#11

I have found the media information of my disc in dvdinfopro
but it seems dvdinfopro did not recognize my a07 burner



#12

Maybe because this version hasent been updated recently? I dunno.
Try VSO Inspector, that might help www.vso-software.fr


#13

I think your problem is your media. Try using Verbatim, TY or Ritek G03 or G04. They all work very well with my modded PS2 unit.

Also burn at 1x if possible.

BTW, have you tried your backups on your friends PS2?


#14

I disagree. The media used works fine if his friends burn onto it.
I am unsure of the problem. I am beginning to suspect that it could be to do with your hardware configuration/drivers…

It is awfully hard to tell. Perhaps someone else here may have suggestions…

Cheers


#15

Which software are you using to make the backups ? Alcohol or DVDDecrypter ?