Plays in stand-alone but not on computer

vbimport

#1

I have a dell 2.6ghz w/ Geforce 5200, 512 mem and XP Pro. LG super multi to burn DVD’s. The problem is that burned DVD’s (converted analog home video and old movies off satelite) play great on my dvd with TV but they play about 2 minutes on computer and then stop and revert to my opening screen (clip) using powerdvd v5.0. Regular DVD movies play great with no problem on the computer. I included powerdvd on one of my burned and when I tried to play it it said I don’t have that particular field or region noted (can’t remember the exact words) and so it just doesn’t even play. I don’t know if that is related. I had 2 different cyberlink powerdvd also. 1 under cyberlink and the other one just 1 folder deaper. the 1st one would not open up and so I deleted the whole thing.(i know pretty stupid of me) :stuck_out_tongue: but there wasn’t any un-install available. I did this AFTER the hangs, so this is a different issue. Obviously I need to clean things up. Any clues? uuhhh… I tried 2 different discs (memorex and LG)


#2

More info as I think about it. I used -R’s and tried playing the dvd’s back on both my LG and my samsung DVD player I have in computer.


#3

It sounds like a software problem rather than hardware if the DVD plays in your standalone, kill both the copies of power dvd and then re-install a fresh copy… use a tool such as regcleaner to get rid of the dead entries in the registry before you do this otherwise you will be back to the begining :stuck_out_tongue: the region error would be to do with the DVD region… make sure your firmware region matches the same region in powerdvd… if they are different this may cause the error you were talking about.


#4

Thanks for that info…I’m new at all this talk of region. I got that error when I tried to put a burned DVD with powerDVD into a reader and let it auto run. Care to explain region?


#5

when dvds were first introduced a few years back there were 9 “regions” created which were worldwidely recognisable.

The basic concept behind the regions is copyright control. Similar to the old PAL and NTSC setup on VHS. Its so DVDs sold for cheap in the US could not be imported to the UK outdoing the UK DVD market. You may hear a lot about “region-free” or “region-zero” DVDs, these are playable by any DVD player that will accept a DVD with no region encoding, some standalone players have to be chipped to accept these.

click here for more info


#6

A follow-up. Any commercial DVD’s play in my Dell media experience PowerCinema just fine but not my burned. They stop about 2 minutes into it. That would preclude, I think, problems with the software. I restored the XP back to before the PowerDVD and all the other stuff was put on. Does that remove the registry junk? Is it possible that my Powerproducer2 gold writes it in a weird way or does it dictate the region? Could my LG discs have a wrong region on them or are they clean to start and software writes it on? Again, these same discs read fine on stand-alone, and commercial read fine on my computer so I think somehow there is a problem between my writer and reader (software); agree/disagree, any ideas?


#7

Another thought. I have been reading about -R DVD and that’s what I have. I have the 4x and wonder if maybe they just write poorly so I have the error only on my computer but not on the stand-alones?


#8

Your computer should be MUCH more likely to read than any standalone.


#9

I have a similar problem I have a sony DWU-18A and when I burn stuff on the writer it will say successful and when I put the dics back in it will come up saying the dics is faulty or dirty. I put it into my LG DVD player and it works but all computers reject the media. I have tried Princo dvd same problem and Ritek the same prolem. I think its the writer rather than the media.

Ikhan42