Playo dvd caused choppy playback



Hello All,

Thank you for responding to my post on Monday.

It was the Playo dvd 8X dvd+ that caused the choppy playback on a stand alone dvd player.

I had bought 2X50 Playo dvds from Staples. I don’t know what to do with the remaining 88 dvds.

I am now using Imation dvd+r 8X forcefield.



you can hang them on your christmas tree for 2006, :slight_smile:


We knew that :wink:

Palm them off to friends & anyone else that bludges stuff off you :stuck_out_tongue:


123TEST when you use the forcefields can you scan a couple and let us know how the do. I bought a 10 pack they burned real good and I scan 2 once a month to see how they hold up. so far so good, the are almost 4 moths old



I’m not suggesting that Playo is great media, but a number of users on here have bought it and it works well in most burners. They work fine in all of my NEC, Benq, and Liteon burners. Your burner is probably to blame at least as much as the media. If it is the burner that came with your Dell, it may be a NEC, in which case you can update the firmware to get decent burns out of the discs. If you download Nero CD-DVD Speed, you can run tests on your discs, find out your burner model and the firmware version, etc. If you post your burner model, we may be able to tell you what you need to do to update your drive. Even if you don’t get great results, you might as well do what you can to make the discs usable on your drive.


the forcefield dvd is burning fine.


Mr. ScoobieDoobie

dell computer
nec dvd+rw nd-1100a

driver date 7/1/2001
version: 5.1.2535.0


And there’s your answer. You are using a VERY OLD burner that does not even have firmware support or a write strategy for the discs. Having said that, you should be able to get decent results out of the discs with updated firmware. The NEC 1100 is basically a 1300 minus -R burning and it’s a good drive. You can flash it to a 1300 and enable -R burning and get the advantage of much better, modified firmwares for better features, such as faster read speeds, better burning quality, bitsetting of +R media for better compatibility with standalone DVD players, etc.

Here’s a direct link to what you want:

It’s a .RAR file, download something like WinRAR if you don’t know how to open the file - it’s like a zip file. Run the ‘Winflash’ file and flash the drive. Restart the computer. Done.


Thank you to Mr. ScoobieDoobie. You have patience.

Thanks to others as well.

I will try your suggestions and let you know how it turns out.



Mr. ScoobieDoobie,

I updated the firmware of : dell computer from nec dvd+rw nd-1100a

to Nec dvd_rw nd-1300a as instructed by you.

I am now burning at a faster speed & the PLAYO dvd disc seems to work.

I burned 1 movie to Playo & it worked.

Thanks again.



Your welcome, glad to hear the problem is solved. :smiley: Just burn at 4x, most media burns best at its rated speed or, in your case, as close to it as you can get. You’d likely get better results at 8x with a burner that supports it, but the results should still be ok. BTW, now that you have a bisetting-capable burner, I’d suggest bitsetting your DVD+Rs as DVD-ROM, it will give your discs better playback compatibility with standalone dvd players. Most players have no problems, but some will either stutter and skip or not play +R at all unless bitset to DVD-ROM. It’s not very common but it’s worth doing anyway. You can use something such as Nero CD-DVD Speed to change the bitsetting, you can set it once and it will retain the setting until you change it again. In all likelyhood you’ll be able to burn DVD-R on the drive as well, if you so choose. Also, try to stick to 4x or 8x media for that burner, most higher speed media does not burn well at slower speeds (although there are some exceptions such as some Verbatim/MCC). Good Luck


Since I have this drive, firmware, and these same discs, I figured I’d run a test myself to see what kind of results you can expect out of your burns. I should mention that I have the drive in a crappy old USB enclosure that caused the drive’s buffer to slowly drop and underrun about every 10-15 seconds, and the speed was closer to 3.7x instead of 4x because of it. :Z Buffer underruns create more errors but the effect should not be significant in this case. If you don’t know how to interpret the test scan, it suggests that it is a pretty good result.