Playing self recorded DVDs in WMP 11 or 12

vbimport

#1

BASIC PROBLEM:
I have recorded and fully finalised a number of verbatim DVDs on my Sony DVD recorder but it is hard to get them to play on WMP 11 or 12.

DETAIL:
I have tried all the dvds on WMP12 on two different machines each with different drives and on WMP11 with a different drive again. Each time the symptoms are identical. WMP can’t seem to find the start. You play and the software pause button appears but is disabled, the stop button is enabled, but the fwd and reverse sfw buttons are both disabled. Also all 13 chapters are listed but only ch1 can be highlighted. Then suddenly without warning you press play and fwd is enabled! Once it has fwd you have to fwd to ch2, then after that it actually plays and you can go back to ch1 or where ever you want and it all plays fine. But getting it working is a rare occurrance and too internitent to still be useful.

FINAL SUMMARY:
Purchased DVDs work find on WMP.

Using a number of other DVD software that I would have to buy (I understood I could play DVDs on WMP 12 that i was getting with the machine I just purchased) the DVDs play fine always. Even on a very old version on WinDVD.

Do people think this just a case of “Standards” being met variably by WMP other software players and Sony or does any one know of any specialised WMP configuration that may be useful?


#2

DVD Recorders have different standards (VOR files i do believe) than original DVD Video Discs (VOB files). Perhaps that’s the culprit.

Try VLC Media Player or another player.


#3

Thank you VLC worked beautifully. Just like WinDVD.

Why does WMP have a problem I wonder!!