Playing dvd

vbimport

#1

ok i’m new to dvdfab. i just got the new dvdfab5 gold 30 day trial to try it out. I burned Rambo with it and everything went super smooth. But the dvd will not play in any of my dvd players!! i never had this problem with any other software. Is there something i’m doing wrong? Someone please help me fix this problem because i think i’m gonna really like this software. thanks.


#2

Hi opieloretto and welcome to cdfreaks,
I think you’ll love this software too, most users do…
Anyway, we need some details to help you resolve this.
An excellent place to start…please post a burn log.

The default location is:
C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log


#3

Sorry, I’m headed out the door and I meant to ask…
Are these discs “closed” (finalized)?
Will they play in your burner?


#4

5/29/2008 5:49:48 PM info Current Drive selected : 5:0:0 - HL-DT-ST DVDRRW GSA-H20L S853 [E] (Ide)
5/29/2008 5:49:48 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
5/29/2008 5:49:48 PM info User default language : 1033 (0x0409h) - English (United States)
5/29/2008 5:49:48 PM info System default language : 1033 (0x0409h) - English (United States)
5/29/2008 5:49:48 PM info DLL Version 2.1.7.338
5/29/2008 5:49:48 PM info DLL C:\Program Files\DVDFab 5\vso_hwe.dll
5/29/2008 5:49:48 PM info Version 5, 0, 2, 5
5/29/2008 5:49:48 PM info ExeName : "C:\Program Files\DVDFab 5\DVDFab.exe"
5/29/2008 5:49:48 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
5/29/2008 5:49:48 PM info ******************** Report session started ********************

This is all that’s in the folder. i’m not sure if it’s any help or not, but i do know that it works in the computer, but not my dvd players. I’m using the same discs that i always use and they’ve never failed to work before. Just don’t really know what i’m doing wrong. Thanks for any help though.


#5

Hi again,

There must be more in the folder unless you intentionally deleted entries. Unfortunately, there is no burn info in the part you posted. Since the disc plays, we know that the burn process actually took place.

Take another look, if you don’t mind and see if you can find it.

One of our usual suspects here, is that the disc failed to finalize (or close the recording session).
The fact that the disc will play in your burner, but not in your players makes this a lead contender

Try this:

[B]DVDFab Finalize a disc [/B]

Right click on the Fab Icon >
Left click Properties >
Left click Find Target >
Left click PcSetup.exe >
Left click on the + in front of Patin-Couffin driver >
Now left click once to select your burner >
Right click on the selected burner >
Navigate to the bottom of the dropdown to Finalize the media


#6

i just tried the finalize disc option and it still won’t play in my dvd player. Do you think if i tried burning a copy of the one i’ve already copied and then did the finalize disc immediately after that that it might work? i’m just really wanting to find some software cause ripit4me and dvddecrypter is really slow on my comp. I’ll try it again with the copy i already have and hopefully it will give me a complete log. should i delete that log that i already have? this is frustrating!!


#7

What kind of media are you using, Dvd+R or Dvd-R & what brand?


#8

memorex dvd-r


#9

Unfortunately, memorex doesn’t tell us much that’s useful, except it is likely crappy or at the very least, inconsistent and thus unreliable media. Memorex uses multiple manufacturers, for eg., CMC, Moser Baer, Prodisc, Ritek, Ricoh, Infodisc, etc., and some are just plain garbage.

If you could download and install [B]Nero CD-DVD Speed[/B]…link in my sig, this will give us the media ID (MID). This is a free and very useful utility…not only will it give us basic info, but you can run a variety of tests both on burned and unburned media and test your burner’s performance.
Just put a disc in your drive and click the info tab and post the MID (we already have your burner and firmware).

Please try to locate the burn portion of the burn log. As I said previously, there’s more to it…the entry you posted started at 5:49:48 PM and ended at 5:49:48, so obviously, there’s more.
Maybe you could try another disc?

In the interim, you should also try the following:
In [B]Common Settings > DVD > Write > Write Type of DVD-R media[/B]…change from [B]Packet writing [/B]to [B]SAO[/B]
and see if this resolves your problem.
Tough to troubleshoot without specifics…
the devil’s in the details…:wink:


#10

in addition to the above suggestions.

there are alot of stuff that dvdfab needs to remove from Rambo. please enable pathplayer and try again.

rambo link

pathplayer link