Players Don't Play Copied Movies?

vbimport

#1

Installed a new alpine media player in my car and I am having trouble getting it to recognize/play my DVD-Rs. I spoke to an Alpine Tech rep and he stated that the new DVD players released on the market won’t play copied movies due to some protection that was mandated to be implemented by 2005. He couldn’t tell me specifics except that it had something to do with a hidden file.

Does anyone have info?


#2

I have a similar problem. I backed up about 20 movies onto Arita DVD+r’s. All played without a hitch on my Philips 28PW6826 (TV+Inbuilt DVD Player). Now I have 6 duds in a row, however the duds play perfectly on other DVD players. I started copying the films as a precaution onto FUJI DVD+RW’s, the FUJI’s play perfectly on the 6826. I use DVD Shrink and Intervideo to burn. I have not changed the settings or the process which delivered the first 20 successes. Does anyone have an idea about what might be happening ?

twa14


#3

if you have a +/- burner, try using a + and then set the bitsetting to DVD-Rom and see if that works. i had similar problems but the bitsetting to ROM, has solved all of those problems.


#4

This can very well be a media issue that can possibly be solved in various ways:

  1. use other media
  2. burn your media at lower speed (goes especially for lower qaulity media and burners that aren’t too happy with that)
  3. update your writer’s firmware (this can change the handling of certain media)
  4. try bitsetting, when using +R media

I don’t know what burner you own and the media you are using, but my advice is to start with updating the firmware of your writer. We, here at CDFreaks, do have a Firmware library. For a more extended one, go here.

If you want to tell us what media you are tryig to use, you could give DVDIdentifier a try. We are interested in the Media code (Media ID or MID).

Well… report back I’d say… :wink:


#5

Thanks for the reply
My burner is an NEC DVD+R\RW ND1100A, firmware version 108B. The “duds” play on other DVD players, but not on mine. The first 15-20 copies of different films (media is ARITA +R 4x) play perfectly. Suddenly it just stopped going well. I use the same programs for all copies, DVD shrink 3.1 and Intervideo DVD copy, to burn the films
I have not changed any settings-why should it suddenly stop working?

Regards

twa14


#6

Thanks for the suggestions.

Media Type:

00000000 00 42 00 00 01 40 C1 FD 9E D8 52 00 02 87 0E 15 .B…@…R…
00000010 98 9A 90 00 03 43 4D 43 20 4D 41 00 04 47 2E 20 …CMC MA…G.
00000020 41 46 31 00 05 CC C0 00 00 00 01 00 06 0B 10 11 AF1…

CMC MAG. AF1

_NEC DVD_RW ND-1300A (External from Cendyne) - I was using firmware 1.05, but have upgraded to 1.08 to allow bitsetting.

The Alpine DVD player is supposed to be compatible with DVD-R/RW only, but I will buy some DVD+R and attempt the bitsetting. Stay tuned…


#7

Used DVD+R discs bitset to DVD-ROM and have not experienced any issues since regardless of the content.