Playback prohibite by area limitations on all region DVD

The situation I have is thsi: I have several DVDs, they all play in my computer DVD bruner/player. However, only one plays in my standalone DVD player (Sony DVP-NS50P). The error I get is “Playback prohibited by area limitations”. I used the Nero info tool, and according to it ALL the DVDs have the region set to “All”, so it seems to me theoretically they should be able to play in my area 1 standalone DVD player. So I have two main questions:

  1. Is the “Playback prohibited…” message necessarily mean the DVD player is not liking the region code on the DVD, or could it be a symptom of some other problem with the player and DVD?

  2. What is the best way to proceed to further diagnose why I am getting this error on my standalone player, when I should not be?

Thanks for any help.

Welcome to the Forum.

Let’s go step by step:

  1. Your player can not be made region free, unfortunately, only by a Sony service.
  2. If all the tried DVDs are “ALL” region and your player still displays this message, most probably it means that your DVD Player is a rare version that plays only DVDs with the same Region.
  3. Please try to make a backup with AnyDVD of one of the discs, set AnyDVD to region 1. It is worth trying, though it might not work.

Good luck.

Thanks for the welcome and the reply alex. I think it would be a good idea to try to get a DVD to region 1 and see what heppens then. The thing I am scratching my head over though, is that all ALL the DVDs in question are region “all”, one of them plays in my standalone DVD player, the other few do not, with an error message “Playback prohibited…”. So I don’t think it is an issue of my player not being able to play “all region” DVDs. Could the Nero InfoTool be misreporting which region the DVDs are coded to? Any further advice on troubleshooting would be appreciated.

What brand of media are you using? Have you run Nero CDSPEED disk quality test to see if your burns are good or not?

Hello harley, all DVDs in question have been burned to Fujifilm DVD-Rs. I have not run the CDSPEED test on them. All of them play fine in my DVD Burner/player, so I was hesitant to blame the media or a bad burn. Would you like me to run the Disk Quality Test? All the variables that I can tell are the same, what I’m trying to track down is why some of these DVDs give me a “Playback prohibited…” error message when played on my standalone player, and some do not.

Yes, please test the media. It is important to see the MID and the quality of the burn.

And still I would experiment with one of the DVDs that does not play in your standalone: backup with AnyDVD/CloneDVD2 (speed set to the certified value of the medium, not “maximum”!) and check it in your standalone.

Here is the results of one of the DVDs that will play in my DVD burner/player but not my standalone player:

General Information
Drive: SONY DVD RW DRU-810A
Firmware: 1.0a
Disc: DVD-R (FUJIFILM03)
Selected speed: Maximum
PI errors
Maximum: 27
Average: 6.90
Total: 30721
PI failures
Maximum: 0
Average: 0.00
Total: 0
PO failures: 0
Jitter
Maximum: 11.4 %
Average: 9.01 %
Scanning statistics
Elapsed time: 49:12
Number of samples: 4455
Average scanning interval: 8.00 ECC
Glitches removed: 0

Okay, I can see now.

  1. Fujifilm03 according to my fresh experience can not be called a reliable media. Please, change it.

  2. When you burn at “maximum” speed in many cases Fujifilm03 produces bad results. Please, change the speed setting to the certified speed of the medium, in your case it is 8x.

FUJIFILM03 burns great as of BenQ 1640’s BSMB firmware, which the Sony drive can be crossflashed to, but earlier firmware did an okay job too. I have noticed the discs can be quite variable though, for every few that burned great, I’ve seen one with a nasty spot in the dye.

The problem I have is that all of my movies are burned on the Fujifilm media, and the all work find when played in my burner/player, just not my standalone player. One of them works fine in my standalone player. And as far as I can intrepret, the test results I listed were good. So beyond chaning media, what are my options for troubleshooting?

Well…

PC DVD drives are much more tolerant, standalones are much more picky with -+R/RW media.

If you don’t experiment with media, you won’t find a solution. Fujifilm03’s are either good or very bad, that is why I was refering to this medium as not reliable.

Hello,

I have to support Bob’s suggestion that something else is going on.

I have been seeing the same “area limitations” error, and only in
specific situations.

I am burning RiData disks in a Plextor PX-716A and have had zero problems
thus far burning all manner of items.

…recently I tried to burn an AVI of an old concert to DVD. The media was
downloaded from Europe. (think “PAL”) I used NeroVision Express.

Starting the app, dropping the AVI onto it, creating the menus, and executing
the project all worked smoothly.

…but NVE did pop up a dialog that gives me pause…

This dialog warned me that some (I think it suggested most) of the content
that I was using was PAL, and it asked me to confirm that I wanted this
content converted to NTSC. I selected yes and completed the job.

The results play fine on my computer, and not on my player.

Bob, this looks just like when I played “Der Lauf der dinge” for my little boy.
I had to play it on my computer, as it was a PAL disk.

So, maybe I need to read a NVE forum, but I wanted to chime in.

Good Luck All!

Javadog

The new SONY DVD RW DRU-810A are now based on the Benq platform. So you don’t need to crossflash.

http://club.cdfreaks.com/showthread.php?t=145829&highlight=Sony+810a

As alex thyl suggested, try a different brand of media first.

:cool: :cool: