Playback problem

I have used dvd shrink successfully for several years. Today I tried DVDFAB5232 and using Full Disk I made a copy. Then I used CLONE to make a second copy. I can play both copies on my computer (usisng the Roxio player or Windows Media Player, but neither plays nor even loads on my DVD player (Sanyo).

I thinking that I must have neglected to do something, but I don’t know what. Any ideas?
easyed

[QUOTE=easyed;2218392]I have used dvd shrink successfully for several years. Today I tried DVDFAB5232 and using Full Disk I made a copy. Then I used CLONE to make a second copy. I can play both copies on my computer (usisng the Roxio player or Windows Media Player, but neither plays nor even loads on my DVD player (Sanyo).

I thinking that I must have neglected to do something, but I don’t know what. Any ideas?
easyed[/QUOTE]
Hi easyed and welcome,

Not much to go on for specifics, but I’m assuming you’re using the default burn engine (VSO) and as a first guess…perhaps the discs weren’t finalized. There have been many problems with VSO including finalization issues for at least 6 months now.

Please post a couple of burn logs.

The default location is:
[B]C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log[/B]

Also, you can atempt to force finalization by the following:

[B]DVDFab Finalize a disc [/B]

Right click on the [B]Fab Icon [/B]>
Left click[B] Properties [/B]>
Left click [B]Find Target [/B]>
Left click [B]PcSetup.exe [/B]>
Left click on the + in front of[B] Patin-Couffin driver [/B]>
Now left click once to select your burner >
Right click on the selected burner >
Navigate to the bottom of the dropdown to [B]Finalize the media [/B]

You can also try [B]Img[/B] as your burn engine.
This would be my preference going forward.

Hope this helps.

[EDIT]
Forgot to ask…
Do the discs play ok in your pc?
If no…can you playback the files from your hdd with a software player such as VLC?

Thanks maineman. You gave me a lot to work with. I’ll get to it and provide an update later.
easyed

I tried again, with the same result: dvd plays fine on my computer (work with both roxio and windows media player) but doesn’t work on my dvd player. The movie is Oklahoma, and I used FULL DISK along with a dvd9. I watched near the end of the process and the screen info indicated that it was finalizing. If Paste will work, I am including the complete log.
easyed

******************** Log session stop  13-Feb 10:51:51.989 PID 4176********************

2009-02-13 10:51:51 Info Current Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P59 [G] (Ide)
2009-02-13 10:51:51 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-02-13 10:51:51 Info System default language : English (United States)
2009-02-13 10:51:51 Info User default language : English (United States)
2009-02-13 10:51:51 Info DLL Version : 3.2.4.406
2009-02-13 10:51:51 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2009-02-13 10:51:51 Info Version : 5, 2, 3, 2
2009-02-13 10:51:51 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2009-02-13 10:51:51 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-02-13 10:51:51 ---- ******************** Log session start 13-Feb 10:51:51.463 PID 4176********************

2009-02-13 10:51:14 ---- ******************** Log session stop 13-Feb 10:51:14.575 PID 2464********************
2009-02-13 10:51:14 Info Current Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P59 [G] (Ide)
2009-02-13 10:51:14 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-02-13 10:51:14 Info System default language : English (United States)
2009-02-13 10:51:14 Info User default language : English (United States)
2009-02-13 10:51:14 Info DLL Version : 3.2.4.406
2009-02-13 10:51:14 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2009-02-13 10:51:14 Info Version : 5, 2, 3, 2
2009-02-13 10:51:14 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2009-02-13 10:51:14 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-02-13 10:51:14 ---- ******************** Log session start 13-Feb 10:51:14.032 PID 2464********************

2009-02-13 10:49:15 ---- ******************** Log session stop 13-Feb 10:49:15.363 PID 5436********************
2009-02-13 10:49:14 Info Current Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P59 [G] (Ide)
2009-02-13 10:49:14 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-02-13 10:49:14 Info System default language : English (United States)
2009-02-13 10:49:14 Info User default language : English (United States)
2009-02-13 10:49:14 Info DLL Version : 3.2.4.406
2009-02-13 10:49:14 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2009-02-13 10:49:14 Info Version : 5, 2, 3, 2
2009-02-13 10:49:14 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2009-02-13 10:49:14 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-02-13 10:49:14 ---- ******************** Log session start 13-Feb 10:49:14.807 PID 5436********************

2009-02-13 10:35:55 ---- ******************** Log session stop 13-Feb 10:35:55.497 PID 5344********************
2009-02-13 10:35:00 Info WRITE SUCCESS: Disc written
2009-02-13 10:35:00 Info Finalization Time 00:00:51 - Total completion time 00:26:27
2009-02-13 10:34:09 Info Write finished in 00:25:36 - Finalization start here. Avg. burn rate 4.33
2009-02-13 10:08:34 Info Lead-in burning time (mS) 0
2009-02-13 10:08:32 Info Write started 4096448 sectors to write
2009-02-13 10:08:32 Info Init success: DVD+R Dual Layer
2009-02-13 10:08:32 Info Init DVD+R Dual Layer: Layer change set to LBA 2048240 (3.91 Gb.)
2009-02-13 10:07:33 Info Writing speed requested x4.0, effective x4.0
2009-02-13 10:07:33 Info layer break set by filesystem builder at 0
2009-02-13 10:07:33 Info Available write speed: 4x, 2.4x,
2009-02-13 10:07:33 Info Media ID: MKM-001-00
2009-02-13 10:07:33 Info Media type: Dual Layer DVD+R
2009-02-13 10:07:33 Info Not Applicable to this bus type
2009-02-13 10:07:30 Info Scanned files #26, folder #2 - total size 8388392960 b. (7.81 Gb.)
2009-02-13 10:07:30 Info Inserted media type : DL DVD+R
2009-02-13 10:07:30 Info Write started
2009-02-13 09:48:56 Info New media (DL DVD+R) inserted. Burning layer is ready to write
2009-02-13 09:48:54 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2009-02-13 09:48:54 Info Drive has IDE-ATAPI physical interface
2009-02-13 09:48:54 Info New Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P59 [G] (Ide)
2009-02-13 09:48:54 Info Current Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P59 [G] (Ide)
2009-02-13 09:48:54 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-02-13 09:48:54 Info System default language : English (United States)
2009-02-13 09:48:54 Info User default language : English (United States)
2009-02-13 09:48:54 Info DLL Version : 3.2.4.406
2009-02-13 09:48:54 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2009-02-13 09:48:54 Info Version : 5, 2, 3, 2
2009-02-13 09:48:54 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2009-02-13 09:48:54 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-02-13 09:48:54 ---- ******************** Log session start 13-Feb 09:48:54.113 PID 5344********************

2009-02-13 09:46:37 ---- ******************** Log session stop 13-Feb 09:46:37.489 PID 5344********************
2009-02-13 09:46:36 Info Current Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P59 [G] (Ide)
2009-02-13 09:46:36 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-02-13 09:46:36 Info System default language : English (United States)
2009-02-13 09:46:36 Info User default language : English (United States)
2009-02-13 09:46:36 Info DLL Version : 3.2.4.406
2009-02-13 09:46:36 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2009-02-13 09:46:36 Info Version : 5, 2, 3, 2
2009-02-13 09:46:36 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2009-02-13 09:46:36 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-02-13 09:46:36 ---- ******************** Log session start 13-Feb 09:46:36.911 PID 5344********************

I just used FULL DISK to copy an old bw movie (Woman in the Window) and the dvd (5) not only played on my computer, but also on the dvd player. Perhaps the problem is specific to dual-layer disks.
easy ed

[QUOTE=easyed;2218741]I just used FULL DISK to copy an old bw movie (Woman in the Window) and the dvd (5) not only played on my computer, but also on the dvd player. Perhaps the problem is specific to dual-layer disks.
easy ed[/QUOTE]

The media you are using sems to be fine - no problem there…

I would suggest, however, that you slow down the burn speed to the 2.4X level, and try again to see if you get a good copy of the film.

O’C

:slight_smile:

[QUOTE=easyed;2218741]I just used FULL DISK to copy an old bw movie (Woman in the Window) and the dvd (5) not only played on my computer, but also on the dvd player. Perhaps the problem is specific to dual-layer disks.
easy ed[/QUOTE]

Full Disc Mode can be a problem with certain disc structures.
“Woman in the Window”, eh?
Good flick, I had forgotten about that one. Unfortunately I don’t have it, but I may have to break down and buy it.

I’ll bet if you use Clone Mode, it’ll probably burn and playback ok.
I’d hate for you to waste another MKM 001 though…best DL media out there.
VSO has had more than its share of problems in the past 6 months or so, particularly with DL burns.

Recommend that you rip it in Clone Mode and burn it with Img which can be selected as the burn engine within Fab.
Subsequent to the rip, you will have to select a layer break location.
Img will populate a list to choose from…

If you don’t already have it, here’s a link:

http://www.imgburn.com/

It’s free, developed and supported by LUK! (developer for dvd decrypter) and the best darn burn engine out there IMO.
I use it almost exclusively.

If you choose Img, please make the following change:
[B]tools > settings > build > don’t prompt image details[/B]

This will provide you with seamless SL burning. The Img window will pop up, but not require any action from you

I can only add one suggestion to those made by my very good friend Maineman, which would be to UNcheck the “Remove layer break” box in DVDFab->Common Settings->Protection whenever you use Full Disc mode (with Clone, the box is ignored). I too suspect that it was not finalized correctly, a problem endemic to VSO when burning DLs, particularly with external burners. Get ImgBurn (is there an echo in here…??)

[QUOTE=signals;2219069]I can only add one suggestion to those made by my very good friend Maineman, which would be to UNcheck the “Remove layer break” box in DVDFab->Common Settings->Protection whenever you use Full Disc mode (with Clone, the box is ignored)…(is there an echo in here…??)[/QUOTE]Ahhh yes…thank you pard…I missed that one. Appreciate you watching my back.
What?..what was that?..hmmm, I could have sworn I heard an echo…hehehe

I tried 2.4 and made a another dvd with the same result: great on the computer but no load on the stand alone player. One thing I neglected to mention earlier. When the disk does not load, it also locks up the player; I can’t open the disk drawer and I can can’t turn the player off with the on/off switch. What I have to do is unplug the player, wait for a few seconds, then plug it back in. The open/close button then works and I can remove the offending disk.

I tried another single-layer movie (Oh, God) and it works on both computer and dvd player. Perhaps I should try SPLIT or CUSTOMIZED SPLIT with larger files.
easyed

This is a great forum! Thanks guys; I on my way to download ImgBurn.
easyed

Don’t waste any more blanks until you get ImgBurn installed and working. If you are curious enough about this to do a little more legwork, download the free trial version of ISOBuster and let it analyze that last coaster you made to see if it shows “Open” for track, session etc. I’m betting it will, and that the ones you make with ImgBurn will play perfectly.

I’ve downloaded ImgBurn and looked at SETTINGS; I am somewhat taken aback. I see that I have some reading to do before I start burning so that I can get things set up properly–something of an adventure. Thanks again to all who have shared their expertise and advice. Perhaps someday I will be knowledgeable enough to help a few Newbies.
easy ed

Some older DVD players won’t play a dual layer disc with the booktype +R, you have to booktype them to DVD-ROM.

Update. I asked my son to try one of “unplayable” dl dvds and he said it worked fine in his Sony (about 2 years newer than my Sanyo). He checked out menus, etc and everything worked just the way it should. Well, new dvd players (absent blue-ray) don’t cost much these days.

On the upside, I have learned a lot from you guys while exploring my problem and I am several clicks ahead of where I was a week ago. Many thanks.
easy ed

Update. I asked my son to try one of “unplayable” dl dvds and he said it worked fine in his Sony (about 2 years newer than my Sanyo). He checked out menus, etc and everything worked just the way it should. Well, new dvd players (absent blue-ray) don’t cost much these days.

On the upside, I have learned a lot from you guys while exploring my problem and I am several clicks ahead of where I was a week ago. Many thanks.
easy ed