Playback on PC

vbimport

#1

I just installed AnyDVD and Clone DVD onto my computer. Burned my first disc and it seems to have worked fine. The only problem that I seem to have now is that my player (Intervideo WinDVD) won’t play discs. Not even the original (not copied) discs. It worked fine just prior to installing these programs. Since I am new to these programs, I’m not sure what to do. I guess since AnyDVD works as soon as a disc is installed, it is the culprit. Any help? Using XP home SP2, have an Optorite DD1205 and Sony DRU530A. 200GB HD, 1GB RAM, Athlon 64 3200+


#2

IDE drivers from NVidia?


#3

are you referring to it wont play the disks at all or that WinDVD no longer autostarts/Autoplays when you put the disk in your DVD rom or DVD RW?


#4

how do you tell if you have nvidia ide drivers
thanks jimmy


#5

Do Not Use Nvida Drivers On Non Nvidia Chip Sets !


#6

I have the same problem with AnyDVD v4.3.0.1

When I insert a video DVD into my DVD-RW drive, the DVD is detected and autoruns, WinDVD v4 loads and tries to start the playback, then stops with a WinXP request to send an error report. The technical info contained within the report is quite lengthy.

I have tried un-installing and re-installing WinDVD v4, but it didn’t help.

Next I removed the WinDVD v4 software and tried PowerDVD v5. Same results…no video DVD playback.

I have also tried Windows Media Player v9 just in case…no video DVD playback.

Next, I un-installed CloneDVD and AnyDVD. Video DVD playback works again.

Then, I re-installed CloneDVD v2.5.4.3. Video DVD playback still works.

When I re-installed AnyDVD v4.3.0.1, video DVD playback failed again.

Through all of this, my DVD-RW and CD-RW drives work just fine with CloneCD v5.0.4.5 or Easy Media Creator v7 to burn CDs, or to read and play game or music CDs.

I am running WinXP Pro SP1 with all patches except SP2, on a nVidia nForce2 chipset motherboard, using the latest nVidia chipset drivers (v5.10).

My DVD-RW drive is a Lite-on SOHW-1633S with firmware ver. BS0S. IDE chan 1, Master (Secondary Master). Secondary Slave is a Lite-on LTR-52246S CD-RW.

I have tried swapping Master/Slave jumpers, with the same results.

I would really like to be able to use AnyDVD…

CptA


#7

Please do not use NVidia IDE drivers. Please use the Windows drivers from Microsoft.


#8

Thx for the tip about the nVidia drivers…I’ll try it as a temporary fix.

However, is there a permanent fix to the nVidia driver incompatibilities anticipated in the future?

CptA


#9

I believe your problem lies with a bug with AnyDVD.
Slysoft has confirmed a problem and states they will correct in next Beta version.
Read it here:http://club.cdfreaks.com/showthread.php?t=121047

In the meantime try to go back and choose your settings for autoplay.
To do so, select your DVD drive in Win Explorer, right click on it and choose properties, go to the autoplay tab, use the scroll arrow to select “DVD movie”.
Now select the program you want your DVD’s to autoplay with. Don’t check “prompt me each time to choose an action”, then hit apply.
Put a DVD in see if it works.

P.S. Read this and this method solved another posters problem:
http://club.cdfreaks.com/showthread.php?p=804267#post804267


#10

The bug “Autoplay does not work always”, which I confirmed, is different from “Player software crashes and produces garbage with NVidia Busmaster drivers” discussed here.
CptA said: “When I insert a video DVD into my DVD-RW drive, the DVD is detected and autoruns, WinDVD v4 loads and tries to start the playback…”, so the mentioned bug seems not to be relevant on his system.
Many people with different applications have problems with NVidia drivers. I suggest to use the Microsoft drivers, or to try to switch AnyDVD to “Safe Mode” (AnyDVD settings-> program).
We will try to fix the issue with NVidia drivers, but this will certainly take a while.


#11

James,
Thank you for clarifying for the poster in trouble.
I have Nvdia drivers, not Microsoft, on my machine and have never had a problem with them. I have older drivers since my card is old, it works fine so I never update them, if it ain’t broke don’t fix it. But everybody’s machine is different, things that work for some people, won’t work for others.

Thank you for staying on top of things and getting upgrades out quickly, it’s appreciated.


#12

Card? Do you mean graphics card? James was talking about NVidia IDE (mainboard) drivers, not Graphic card drivers… or did I misunderstand you?


#13

Olli,
You didn’t misundrstand me, I used incorrect terminology, I apologize for the error.
I was referring to my graphic card drivers, for the IDE drivers I do use XP’s native drivers, not Nvidia.


#14

Which explains, why you “never ran into problems”! :slight_smile:
Trust me, using 3rd party IDE drivers has caused me and many, many other people a lot of headaches. I could write a book (or at least a CD-freaks feature article) what pain I and a lot of users went through with VIA’s IDE “Performance” miniport driver and INTEL “Application acceleration” (ha, ha!) drivers while developing CloneCD, CloneDVD and AnyDVD.

Golden Rule: If you have any weird computer problem (Graphic card not working, serial ports failing, AnyDVD failing, CloneDVD writing coasters) try to use the Microsoft IDE drivers: http://club.cdfreaks.com/showthread.php?t=86829


#15

Olli,
I must admit when I first built my computer (literally) some 4 years ago I did install the Intel Appication Accelerator. Did nothing except confuse me so I removed it.
I keep my PC as lean as possible with the bare essentials, even gutted XP of a great deal of unnecessary crap they put in there, total size of my C:\ is 1404 MB.
Takes me 4 minutes to create a mirror image, and 3 minutes to restore it.
The images on stored on a external drive that I keep off unless I need it.
I never worry that I may screw up my system cause in 3 minutes I’m back with a clean operating sytem. Have no less than 8 backups stored from various dates.
XP restore is disabled, useless in my opinion, when you need it most it fails.

That imaging software is the most valuable piece of software I own.
Sorry for rambling on and getting of the topic, I get side tracked quite easily sometimes.