Platinum Generic dvd to avi (no audio)?

vbimport

#1

This has probably been asked already, but, why is there no audio when you rip a DVD to AVI under the DVD - Mobile generic setting. What am I doing wrong?. I am using DVDFAB Platinum v 3.0.7.2. I have tried both audio setting no joy on either. Surely Im not the only one experiencing this?

Thanks in advance


#2

Try this thread:

http://club.cdfreaks.com/showthread.php?t=208123

Mack


#3

Thx. Will give that file a try.


#4

Well that did absolutely nothing. I installed ffdshow, when I play the ripped avi file there is still no sound??

Anyone else got any ideas.


#5

Oh well I guess nobody does.

In that case I will cheat and customise the output to a small file, say 2Gb instead of 4.36Gb. That way I can fit more movies on my External drive for when I go travelling.


#6

I don’t use that feature, so just gave you a link hoping a user would reply to you.

Mack


#7

Open the avi file with GSpot to see details about the audio track , if there is one.


#8

hi,

I think the audio track is no problem, the output filesize is just a estimate value, I think you must be select a big bitrate, sometimes the codec cannot ouput so big bitrate value, so the file size is not same as the estimate size.

and what is your use player ? I suggest try to use “Media play classic” or “VLC” to try it.

Thanks,


#9

Hi all,

New to the forums and just got DVDFab. I’m using it to rip my DVDs so I can convert them for use on my Blackberry and I ran into this same issue after converting from DVD to Generic. There was no audio on the video. I tried VLC per Ting’s suggestion and can hear the audio just fine. Now for the second part of converting it for my Blackberry. Thanks for the tip. I was worried after hearing no sound that DVDFab wouldn’t do what I needed it to.


#10

The problems with sound and sync issues with these files are most often the player and the ffdshow codec fixes it almost every time.:slight_smile:


#11

@ OP, first update your version to 3.0.9.8…


#12

Ha, I missed that, nice catch. Absolutely needs an upgrade:iagree: .