Platinum 2.9.8.2 Express bombs

Seeing that a new 2.9.8.2 was available, I downloaded and installed it.

The Gold part works OK, but the Express bombs after clicking “Free Trial”.

Apparently, my system is ‘poisoned’ now, as removing the 2.9.8.2 and going back to the 2.9.8.1 (which was working well previously and immediately prior to trying the 2.9.8.2) produces the same result: Express now blows up!

Between the running 2.9.8.1 and the installation of 2.9.8.2 no other program was installed (indeed, it was only a few minutes between running the 2.9.8.1 and installing the 2.9.8.2).

See attached.

Hi rogerw,

Please send us all the .IFO files on Original disc, then we will check the problem.

If you have multi DVD drives, keep one drive with disc to see the result.

A recommended way is listed below:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. Copy all files ending with .IFO to hard disk.
  3. ZIP the IFO files on hard disk to one file. Name it with a readable
    filename, like Stealth_UK.zip.
  4. Send the zip file to fengtao(at)dvdidle.com, please replace (at) with @.

Thanks!

Best Regards,
Fengtao

Hi rogerw,

Please try 2.9.8.3 to see the result.

http://www.dvdidle.com/download.htm

I’m sorry for the problem.

Best Regards,
Fengtao

Sorry, but I’m getting nowhere [B]near[/B] trying to use any DVD. The program fails to start. Can’t get to the opening screen (well, can’t get past selecting Free Trial, actually).

Moving to the next one doesn’t solve things. It appears that the 2.9.8.2 has corrupted something in the system, as if I go back to a prior version that seemd to work previously, I have the same symptom: Program crashes before main screen is presented.

Hi,

Have you sent out the crash logs for 2.9.8.3 via e-mail?

Please send to fengtao(at)dvdidle.com directly, and I’ll check the problem, thanks.

Best Regards,
Fengtao

You can click on the [B]Click Here[/B] to view the error.

Mack

I sent the 2.9.8.2 logs when it happened, since the problem presisted with the ‘.3’, I figured there was no point.

I will try regenerate the problem when I return home (it’s on my home system) and send as you suggest.

I too had this just happen. program crash 2.9.8.2. express and gold -both went down.
The only thing I can contribute this to is a trial version of a utility called Tune Up Utility 2006 that suppose to delete bad or no longer needed registry keys among other clean up things.
The program had just run and took care of 28 items. Right after this, I tried to back up a dvd and my current version of platinum-express crashed, and crashed.

I had to re-download another copy and it seems to work as I just finished backing up and watching two movies - half light and failure to launch.
And, FYI, I only backup “movie” only as I don’t really care for all that other foo-foo at the start of a movie.
I did send the crash log to Fengtao for his review as well as my thoughts of the cause.
d

Hi Rokdigger246,

2.9.8.3 fixes the crash problem of 2.9.8.2, so it works now, sorry for the inconvenience.

Best Regards,
Fengtao

I am also having a similar problem.

My problem started after I purchased a new license and upon starting the program I received a prompt to upgrade and the upgrade crashed and ever since that crash I can not load or reload any version of the program including 2.9.8.3.

After reading these posts I removed the 2.9.8.3 again and rebooted and reinstalled and it crash again during installation.

Does anyone know a program or a manual way of removing registry entries. I really liked DVDFab Gold during the trial but I am very disappointed with this release.

Can anyone help please…

Regseeker works very well for the issues you describe (free, easy and effective). If you do a search on the Fab forum, there are a number of threads that speak to this.
I gotta hit the sack, but if you continue to have problems, just post back.

Hope this helps.

Thanks Maineman for your suggestion, much appreciated.

Unfortunetly, it did not solve my problem. I even downloaded 2.9.8.5 and could not install the software.

However, I just downloaded 2.9.8.3 to my other computer and worked just fine so I think something happened during 2.9.8.2 installation to cause all of this problem and reinstalling 2.9.8.3 is not fixing it.

I contacted support and they had me redownload the program that did not help at all.

Any help would be appreciated.

Can anyone Please help. I am at the end of my ropes. No one is helping me including the customer service. I offered to send my .log files to find out why the installation crashes on my system. I have tried 2.9.8.3 the new version that is suppose to solve the crash problem and still crashes during installation. I think 2.9.8.2 completely poisoned my computer as well.

P L E A S E HEEEEEEEEEEEEEEEEEEEEEEEEELP.

I need some help. I have DVDFAB Platinum lastest version, and when I back up movies sometimes it works and times it does not. ( Express mode or Gold mode ) I get know era’s or anything, when I try to play disc nothing happens( even though it say burns successful…I waste at least 5 disc out of 10 attemps…using different media brands name brands.

Hi,

Please try DVDFab Platinum 3 Beta to see the result:

http://club.cdfreaks.com/showthread.php?t=189311

Best Regards,
Fengtao