Pirates of the Caribbean 4

vbimport

#1

DVDFab does not open Pirates of the Caribbean: On Stranger Tides. :bow:


#2

[QUOTE=gummiwutz;2603989]DVDFab does not open Pirates of the Caribbean: On Stranger Tides. :bow:[/QUOTE]

This is a newly released DVD and not sure but I think it has not been released in the U.S and will not until Nov so the support for this new protection has not been added to DVDFab yet.


#3

I live in the US and Pirates of the Caribbean was released yesterday Oct. 19th 2011.


#4

Hi JenniferElaine,
my problem, with Pirates of the Caribbean: On Stranger Tides, was solved after updating with 8.1.2.5
gummiwutz:iagree:


#5

I updated to the latest, 8.1.2.6QT, and then I could make a backup copy. But it keeps seeking on the disc a lot, while trying to bring up the menu, then again when you select the language, then again a long time before the movie actually starts. Was hoping for help here. In the meantime I might do a “Main Movie Only” and see how that works.
Anyone have a better answer please PM or post in this thread!
Thanks!


#6

[QUOTE=JohnCo;2609833]I updated to the latest, 8.1.2.6QT, and then I could make a backup copy. But it keeps seeking on the disc a lot, while trying to bring up the menu, then again when you select the language, then again a long time before the movie actually starts. Was hoping for help here. In the meantime I might do a “Main Movie Only” and see how that works.
Anyone have a better answer please PM or post in this thread!
Thanks![/QUOTE]

Try the latest beta here and see if that helps.

[B]Wombler[/B]


#7

Hi JohnCo,

Pirates 4 was the first time ever I’ve had a problem with backing up. 8.1.2.5. however solved my problem with the results I’m used to, simply outstanding.
Check if other software programs interfere, when backing up.


#8

Actually there’s just been a new full release.

See here for details.

[B]Wombler[/B]


#9

I still used 8.1.2.6QT. I went ahead and did the MAIN MOVIE and that worked fine.

The first backup I did, which included the menus and some of the special features worked. But, the disc seemed to seek or hunt for a long time before it would bring up the next menu or actually start the movie, etc.

The same day I made that disc I also made a backup of SCREAM 4, which worked flawlessly. So I don’t think it’s any kind of conflict on my computer.

I will download 8.1.3.2QT for future backups.

Thanks.


#10

You’re more than welcome and I hope you have success with the new version.

[B]Wombler[/B]


#11

Pirates Tide is crashing every version of Fab I’ve tried, including the latest QT (.35). I’ve tried the last 8.x non QT, QT .32 & QT .35

All attempts with 8.x were with AnyDVD off.

Also have tried a combo of Anydvd with both Gold 2.9 & Shrink, & while they don’t crash they won’t read the disc either.

Addition: it appears that it may rip as a dvd9 with QT .35. I was trying to split it during all the crashes. I will be curious to see if the dvd9 rip plays. I have no memory of ever having a similar crashing problem before.

Will post again after the rip is done


#12

Interesting: The dvd9 rip plays fine on my pc. Am currently splitting the rip with Gold 2.9, & so far so good.

Apparently there was something about trying to split this disc on the fly that was causing the problem. Fab would read the disc, & crash within about 15 seconds before I’d even pushed “start”.


#13

Likely final post on this:

The split as described in my previous posts played fine on a standalone.

So i had 2 issues:

  1. None of my installs of fab could split this disc on the fly; it had to be ripped to the hd first as a dvd9.

  2. Another app combined with either shrink or Gold 2.9 couldn’t handle the disc at all. I did not try it with Decryptor, though.


#14

[QUOTE=MooMooMooMoo;2613087]Likely final post on this:

The split as described in my previous posts played fine on a standalone.

So i had 2 issues:

  1. [B]None of my installs of fab could split this disc on the fly; [/B]it had to be ripped to the hd first as a dvd9.

  2. Another app combined with either shrink or Gold 2.9 couldn’t handle the disc at all. I did not try it with Decryptor, though.[/QUOTE]

Thats because DVDFab is not a “On-the-fly” software

as for the other app name…It has been removed


#15

[QUOTE=StormJumper;2613106]Thats because DVDFab is not a “On-the-fly” software

[/QUOTE]

When did that change occur? Over many years, I have used Fab uncountable times to split dvd content straight from the disc to the hard drive.


#16

[QUOTE=MooMooMooMoo;2613161]When did that change occur? Over many years, [B]I have used Fab uncountable times to split dvd content straight from the disc to the hard drive[/B].[/QUOTE]

To my understanding[B]->[/B] “straight from the disc to the hard drive”…is not on-the-fly.

While one disc is being read the data gets burned straight to another disc, that is what I consider as on-the-fly. :slight_smile:


#17

No, my point was the only way I could get Fab to split this specific disc without crashing was to first rip the entire disc as a dvd9 to the hard drive, then to split it.

In my experience normally Fab can read a disc straight from the dvd drive & split to the hard drive.

Hope that makes sense.

I assume there is some sort of weird protection on POC4 that first has to be 100% removed before it can be split.


#18

[QUOTE=MooMooMooMoo;2613260]No, my point was the only way I could get Fab to split this specific disc without crashing was to first rip the entire disc as a dvd9 to the hard drive, then to split it.

In my experience normally Fab can read a disc straight from the dvd drive & split to the hard drive.

Hope that makes sense.

I assume there is some sort of weird protection on POC4 that first has to be 100% removed before it can be split.[/QUOTE]

I see what your saying, I myself never use the split module.


#19

Ran into even worse issues with Ken Burns Prohibition. Again, Fab couldn’t deal with it at all until I got in on the hard drive. The method I used last time did not work. This time Fab wouldn’t rip it as a dvd9 either. The only way I could rip it was with the internal ripper of the other program that you won’t allow me to mention (I don’t understand the rationale there, but I’ll follow it). Additionally even that way it would not rip as an iso, only as a regular dvd, which I was than able to process with Fab. Tried both the latest QT (8.1.37) ( the last regular (8.0.8.5).

With both Pirates & Prohibition I did send crash reports. Hopefully this will get fixed. Again, I’m ASSUMING there’s a nasty new cp out there, though not used to PBS putting out that much effort!


#20

[QUOTE=MooMooMooMoo;2615396]Ran into even worse issues with Ken Burns Prohibition. Again, Fab couldn’t deal with it at all until I got in on the hard drive. The method I used last time did not work. This time Fab wouldn’t rip it as a dvd9 either. The only way I could rip it was with the internal ripper of the other program that you won’t allow me to mention (I don’t understand the rationale there, but I’ll follow it). Additionally even that way it would not rip as an iso, only as a regular dvd, which I was than able to process with Fab. Tried both the latest QT (8.1.37) ( the last regular (8.0.8.5).

With both Pirates & Prohibition I did send crash reports. Hopefully this will get fixed. Again, I’m ASSUMING there’s a nasty new cp out there, though not used to PBS putting out that much effort![/QUOTE]

Yeah most likely it has a copy protection that has not been supported by DVDFab, since you sent a crash report I’m sure the DVDFab team will add the support.

As far as the “you won’t allow me to mention (I don’t understand the rationale there” goes…

Mentioning a competitor’s software in another authors/developers forum here at MyCE should not be done out of respect to the author of the product.