Pionner 107

vbimport

#1

just tried the DVR-107Dv1.10_RPC-1+12xRip+8xDVD-R_WINDOWS_XP.zip flash to make my dvdr write at 8x but with no look so i tried R107D_FW110EU.EXE from the pionner web site still no look is there something else i need to use? much help needed… i use ritek go4’s -4 & nero 6 to burn the video_ts…


#2

Do you have ‘Intel application accelerator’s’ running on your pc? If so they will need to be disabled, i had this problem too.

Try this way: Simplest steps to make your drive work!

  1. Download this Firmware

  2. Extract the files into a folder (Call it 107D for example on your desktop)

  3. Find the Flasher.PIF shortcut file

  4. Right click it (The shortcut looks like a lightning bolt from a cloud)

  5. Left click on Properties

  6. Left click on the Program Tab

  7. You will see the CMD Line which reads

DVRFlash.exe -vf G: R7100107.110 R7100007.110

Note - You will need to change the G: to whatever your drive trully is on your PC so if your DVR-107D is located on E: than change the G: to E:

  1. Double left click on the Flasher.PIF shortcut file

  2. Do as DVR Flash then asks of you

  3. Restart your PC and Enjoy! :bigsmile: