Pioner 106d can't read a DVD+r writed!

vbimport

#1

Hi

My 106d can’t read a Dvd+r data burn with this 106D. the same dvd is ok on the reader pionner 120.

burn with firmware 1.08, reverse to 1.07, it’s the same problem

Burn with Nero 6.3 , the Dvd is A Taiyo yunden DVD+R x8 printable

What happened?

Thanks


#2

I have a 106 and have tried several different firmware and four different types of +R media. I have very bad results with +R, I have burned 100’s of DVD-R’s with the 106 with no problem. It is aggravating the drive is supposed to support +R but I have given up on it. The -R’s work in everything I have played them.


#3

I just tried some TY DVD+R (8x) media in my 106D tonight for the first time, and I’m getting the same results as you guys - no errors in burning, but a completely unreadable dvd at the end! Did you guys ever figure it out?

I’ve got a BenQ 1620 drive also, and it burns them perfectly. Just wanted to use them on the Pioneer too, but that’s not looking likely now.


#4

Try with a better burning app - Nero is filled with bugs!


#5

I have a Pioneer 106D for more than a year and had no problems burning + or -R’s until I used PRINTCO printable DVD-R’s. This media is not good enough for the 106D. However, the Printco Disks do work in my 106D, my DVD player, my 109’s but will not read in a LITEON, LG and some other drives.

When I changed the DVD media to Ritek G05 problems seem to go. The LITEON drive is still problematic.

Now when it comes to DVD-RW, that’s where I have problems; whereas DVD+RW I have no problems? Now I’ve just updated the firmware on the 106D and on the 109’s.
rgds


#6

This is inferior media.
Another description for it is CRAP.


#7

I use DVD Decrypter and RecordNow for burning, not Nero - and still no readable DVD+R burns.