Pioneer Slot-load DVD

vbimport

#1

Does anyone know how well this drive works with Clone CD?

I currently have a Toshiba drive, and I was wondering if I should keep it as my primary reader with Clone CD, or if I could upgrade to the Pioneer.

Thanks!


#2

Keep the Toshi and look after it.


#3

DONT DO IT!!!

Keep the tosh!!!

I currently have the pioneer and let me tell you, it sucks. other than the fact that reading safe disc 2 takes FOREVER it is also incapable of reading 96byte subchannel data. all your Sucurom backups won’t work it in. (tries to get Diablo2 working for an entire day with my liteon 40x, never happened. Then I found out why. At first I thought it was the was the lite-on was writing the subchannel data or the was clonecd was reading the disc. nope! Just the fact that Pioneer sucks.)

I will admit, the slot load look and feature was nice while it lasted.

I am getting a tosh today to replace my pioneer.

I found all my info on both drives at cdrinfo.com

The tosh was rated the highest out of all the 16X DVD drives for CloneCD and DAE.

Food for thought.


#4

Ah man, I have Pioneer 106s. Will I still be able to play the games I burned even if I recorded with the Lite-on 40X Burner?

BTW, can the LG 8400 make CD 1:1 Copies?

Thanks


#5

Yes you will be able to play your backups in your 106. Just not securom backups. :frowning:

If you DO get a securom backup to work let me know. even though it will be to late since I am selling it tommorow, knowlegde is power and I would like to know.

I tried to get diablo 2 for a day and a half. :frowning:


#6

ive got a pioneer 106 and cant play securom backup’s either. It’s f*ckin annoying me!!! so make sure u let me know if u find a way.


#7

Original Cd’s (with securom protection) play ok with the 106s.

and the problem lies with in the burned copy. I’ve been hearing a lot of problems regarding clone cd 4. I heard a new version of clone will be out soon fixing these bugs.

shouldn’t a 1:1 copy be like the original then? I dunno, i’m confused :stuck_out_tongue:


#8

thats what im confused about. if its a 1:1 copy why dosent it work??? :confused:


#9

If I find out whats wrong i’ll let everyone know, or if there’s anyway to go around or solve this problem


#10

Originally posted by Maj
ive got a pioneer 106 and cant play securom backup’s either.
I can’t understand this comment which sums up the others. SecuROM does not depend on 96 byte reading or writing. The protection is in the Q subcode channel, therefore, you need a PQ=16 byte read & write.

The fact that a device can’t ‘read’ subchannels does not preclude it from playing subcode protected games, otherwise a third of all devices would be useless for gaming. The command to ‘read’ the CD and the command to ‘check for protection’ are different.

Are you caught up in the Hide CD-R Media bug, I wonder?


#11

im a little confused. is it possible for a lite-on to read and write this PQ=16? if so, then how do u make it do so?


#12

Originally posted by Maj
im a little confused. is it possible for a lite-on to read and write this PQ=16? if so, then how do u make it do so?
Yes. “Data Subs” used to be the PQ subcode channels and “Audio Subs” used to be R-W. Now there’s a setting of “Allow reading of CD-Text from Audio CDs” on the reader properties. I think the arcane stuff is picked not only by Audio subs but with the CD-Text option as well.


#13

bah, im still confused.

Just noticed your an aussie Future Proof, always good to see a fellow aussie.


#14

Originally posted by Maj
bah, im still confused.
Click on the first CloneCD Button. Right click your reader, choose settings and you’ll see the three reading capabilities. Just check each one to read SecuROM et al


#15

I have a pioneer slot load 115 DVD and I made a backup of diablo 2. It doesn’t work in this drive but it does work in my liteon 32123s. It seems very strange strange that the pioneer can read the original fine but cant recognise the backup properly.


#16

I have the Pioneer 106 Slot load and the LiteOn 48125W (not overclocked). I tried a full day to copy a “securom new” game.
I took both as a reader, I changed everything in the CloneCD-Profiles… and not only the Clony XXL one´s or these provided by the forum…
The backup did not run in both drives. A few days before I made perfect back-ups with my Plexwriter 2410TA, which I sold now.

And now I found a solution. I installed newest version of FantomCD, disabled the virtual devices and burnt my original disk with the “securom new” profile from FantomCD. I took my pioneer as the reader and now everything runs fine. The backup even plays in my 8year old daughter´s rig.

I´m very happy…it´s no fault of liteon or pioneer…:smiley:


#17

I downloaded fantomCD and made a backup using the secuROM NEW setting and it works fine in the pioneer. The other programs i used were cloneCD and Blindwrite and they both only produced copies that woked in the burner.
Thanks Vladi68 for the advice