Pioneer flash mistake

vbimport

#1

I tried to flash my pioneer 111d tto another drive, flashed to ASUS DRW-1608P3
-> No problem with that but it has not the new functions i hoped an now i can not flash back to Pioneer 111D

Any Idea how? Would like to flash to Pioneer 111 - have read some post of that and there is info about tdb-111 1.06 firmware but were to get it?

Hope you can help


#2

http://tdb.rpc1.org/#DVR111


#3

Getting error - Unable to set Kernel Mode


#4

Wrong firmware/package used then.


#5

I tried any version of Pioneer 111, Pioneer 111D,L and A11XL and each time geting this error

Is it because of the ASUS DRW-1608P3 firmware in flash? How to make the firmware back to 111D or to 111

Please help me :bow: :bow: :bow:


#6

Maybe you are stuck then actually.

If, then TDB could probably answer your question. I actually cannot test flashing a 111, so I only can guess.


#7

Did you use DVRFlash when crossflashing ?
If not , use it .


#8
  • DVRFlash does [B]not[/B] support the 111 - see the homepage

#9

DVRFlash does not work on DVR-111 drives, does it?

Our flasher is supposed to work, but apparently isn’t. We will look into it if/when we get some time.

Brother Vlad


#10

skycryer…
This recently happened to me and I discovered…
Check your ASPI files, Use Nero Info…you probably have a corrupt ASPI file.
Find the program “Force ASPI” Google for it
Run Kill ASPI, reboot, run install ASPI, this should give you all 4 ASPI files at 4.60, all the same date. Run Nero Info tool again and confirm ASPI is installed & correct.
Then run Dangerous Bros firmware 111 flasher. Should work fine.
Let us know.


#11

chef once told me to do the Pioneer Crossflashing on XP safe mode. Why dont you try it :slight_smile:


#12

Thanks for the help will try it when at home after work.


#13

Yup, using SAFE MODE for flashing can help in some cases. Worth a try.

Good Luck.