Pioneer External A08 Problems

I purchased a Pioneer A08 DVD burner in an enclosed firewire/USB 2.0 case. It will not burn when connected to my XP Professional system where I do all my video capturing, editing, and authoring. Every burn program I try (RecordNow, NTI…) will not work. This happens whether connected via firewire or USB 2.0. Using RecordNow it will burn for about 1 minute and then stop. If I use NTI it acts as if it is burning but when it is done the disc is unplayable in any of my DVD players. My internal A05 works great (at 2X) using the exact same media. I then connect the external A08 up to my old Compaq Presario 1700 running ME via firewire and it will burn with no problems. What kind of setting am I missing on my XP machine that would cause this? The following is what I get when I use RecordNow Deluxe:


“There was a problem writing to the disc. You can try again by clicking the Retry button. You will need another blank disc ready.”

When I click on the Advanced button, I get this:

==============================================
Sense: 00 ASC: 00 ASCQ: 00 (Command 2A)

Px.dll: 1.7.46.500
pxdrv.dll: 1.0.61.2
PxMas.dll: 1.7.46.500
PxWave.dll: 1.7.46.500
PXWMA.dll: 1.0.0.3


Thanks in advance for any advice…

What RecordNow version do you use?

I am using RecordNow Deluxe version 7. Not sure beyond that since it is at home. I will get the complete version this evening and post.

Thanks for the prompt reply…

I have this same problem with record now ver.4.6 trying to write a data dvd.
Also have this same problem with nero ver.6.6. I don’t have this problem writing a video dvd. Anybody with a solution? :confused:

If you have issues with both programs, something is wrong with the OS/config/hardware.

Does this look like it could be a media problem?

7:02:06 AM #16 Text 0 File Cdrdrv.cpp, Line 1284
07:02:06.219 - PIONEER DVD-RW DVR-108\H3 T0 : Queue again later

7:02:06 AM #17 SCSI -500 File Cdrdrv.cpp, Line 1432
SCSI Exec, HA 3, TA 0, LUN 0, buffer 0x0AAC0000
Status: 0x02 (0x03, SCSI_ABORTED)
HA-Status 0x10 (0x0A, SCSI_HASTAT_REQUEST_SENSE_FAILED)
TA-Status 0x00 (0x00, OK)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x26
Sense Qual: 0x02
CDB Data: 0x2A 0x00 0x00 0x00 0x03 0x00 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0xF0 0x00 0x05 0x00 0x00 0x00 0x00 0x00
0x00 0x00 0x00 0x00 0x26 0x02

7:02:06 AM #18 CDR -500 File Writer.cpp, Line 311
SCSI command aborted
PIONEER DVD-RW DVR-108\H3 T0

7:02:06 AM #19 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

7:02:06 AM #20 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

7:02:18 AM #21 Phase 127 File dlgbrnst.cpp, Line 1853
Generating DVD high compatibility borders

7:04:12 AM #22 Text 0 File dlgbrnst.cpp, Line 1711
Set remaining time: 0:00,000 (0ms) -> OK

7:04:12 AM #23 Phase 129 File dlgbrnst.cpp, Line 1853
Generating DVD borders completed successfully

7:04:12 AM #24 Text 0 File dlgbrnst.cpp, Line 1711
Set remaining time: 0:00,000 (0ms) -> OK

7:04:12 AM #25 Phase 38 File dlgbrnst.cpp, Line 1853
Burn process failed at 4x (5,540 KB/s)

I have tried putting the 108 on master and slave and get the same results.
Media is Prodisc 8x dvd+r and the enclosure is usb 2.0 bytecc. Sure would
appreciate any help.

I think I narowed it down to a media problem. The 108 will write to arita 4x dvd+r and ritek 4x dvd+rw, but will not write to prodisc 8x dvd+r. I just thought this drive was more versitile than that. I can write to the prodisc fine with sony dru-500 and nec 3500. I’m going to try ritek 8x dvd-r and see if that works. Maybe it will like - better. Who knows! lol

I am running version 7 of RecordNow. It is build number 700B73B. Engine number 107b46a, 61.

I know this is not a media related problem because it will burn ok when I use my laptop running ME but will not on my XP professional machine. I do use the same burning software on both systems.

Thanks in advance…

Any help on this one???

Thanks!!!

Check the chipset of the firewire adaptor and the external enclosure. For ref I found i had failures, would hang until rebooted when using Prolific external firewire box and NEC chipset firewire adaptor, swapping to a TI chipset firewire adaptor would work but max writing speed drops to 13.81x only.