Pioneer DVR112D problems

My Pioneer DVR106 was on it last legs so I thought I would get a new 112D. It arrived today and I promptyl disconnected the 106 and plugged in the 112D.

It detected fine and I burnt a DVD. The burn speed etc was fine. I then tried a CDR and again it burnt fine. The only problem is that they do not playback in the 112D. The drive detects the discs and displays the directory structures. If I double click on the files the default programs (eg WMP) load up but play nothing.

I have even tried commercial discs and again they autoplay up to the point of loading up Power DVD. Then when I click play nothing.

I have checked the firmware and it is the latest.

Any ideas what I can do to fix this problem. Thanks in advance.

Did you use 80 wire IDE Cable ? as the 112 requires 80 wire cable

Thanks Jimbo. I just tried a 80wire cable from my IDE1 channel and everything appears to work fine.

Good glad that you have got it straightened out and happy burning :bigsmile:

IDe 80 wire cable + UDMA4 mode > success.