Pioneer DVR108 with ICY Box enclosure firewire problems

vbimport

#1

Hi all,

I have the following:

-Pioneer DVR108 F/W 1.18
-ICY BOX 5.25" enclosure with external power (Oxford semiconductors OXFW911 chipset, I opened the enclosure to check)
-Windows XP Home SP1 with all latest updates
-Firewire 4pin/6pin 1.8m

The problem is this:

I plugged in the Firewire cable into my Compaq laptop, 4 pin to laptop, 6 pin to enclosure. Windows recognises but in Device Manager, under Disk drives (not under DVD/CD drives) it shows a small yellow exclamation mark beside “Oxford Semiconductor Ltd IDE IEEE 1394 SBP2 Device”

In the properties it states, “Device cannot start (code 10)”. I tried and the drive can neither be used for burning nor reading.

I tried USB 2.0, works fine. I tried Firewire on another friend’s Dell Laptop, it doesn’t work as well. My friend has the same enclosure and drive, doesn’t work with Firewire on his laptop as well. He has SP2 by the way.

So, I went to Microsoft.com and it told me to contact my manufacturer. I asked Oxford Semiconductors, and they replied that they can’t help me, and advised me to contact the DVD writer manufacturer.

My IEEE 1394 Host controller is OHCI compliant from VIA (stated in Device Manager and working).

Could the cause be that I use a 4pin/6pin cable instead of the given 6pin/6pin cable? However, I understand that the 6pin/6pin is used only because the extra 2 pins provides the power supply. The enclosure has it’s own power supply by the way and works fine with USB 2.0.

I’m out of ideas, therefore, I think you guys can help.

Thanks in advance.


#2

I’ve similar problem with Hi-SPEED external enclosure Combo (USB+1394) with my DVR-108EXL in XP (SP1 or SP2), USB works fine but 1394 driver have problem which reports “! Prolific PL 3507 Combo Device (1394 ATAPI_Rev.1.00) IEEE 1394 SBP2 Device cannot start (error code: 10)”… and cannot be used as a valid drive in XP. I searched through the web, www.prolific.com.tw and Microsoft knowledgebase but still no solution yet… any one can help me would be highly appreciated!


#3

Well, I’m glad to know I’m not the only one :slight_smile:

I’ve asked in other forums and they said to try using the 6/6 pin. However, I need to get a PCMCIA Firewire card then and I’m not going to waste 50 Euros for that!

So Gurus out there who can help?

Thanks in advance.


#4

Kelvinlym, try to search the following posts may help even not work for me at this moment: http://forum.cdfreaks.com/showthread.php?p=837566#post837566

Good luck! :smiley:


#5

Hey guys. I’m having the same problem, but with my Maxtor 120 gig harddrive in a firewire enclosure. I am also using a laptop with a 4 pin connector as most of you are.
It is NOT a software/driver problem, as I have reformatted many, many times, and have also tried it on several operating systems. It is the 4 pin connector itself, which as far as I can tell is simply just poorly designed. I have seen the same connection problems occur with DV cameras which use firewire. My suggestion is that if you have USB 2.0, get a usb 2.0 enclosure if you can. Not only will it work, but USB 2.0 is actually faster than firewire at top speeds, USB20 at 480Mb/s, and firewire at 400Mb/s off the top of my head. I can get the 4 pin to work, it just takes some mucking around with the plug. You should be able to do the same.

A few things to note when trying to get the 4 pin to work. First off, if it doesn’t work almost immediately after hearing windows detect it, turn it off and wait until you hear the windows sound that tells you it was disconnected. This can usually take about 30 seconds at most. When plugging the cable into the laptop, try to find a ‘tight’ spot. For mine in particular, it’s rather loose when all the way in, but when it’s about 3/4 of the way in it’s pretty tight. Also, open up the device manager before you try anything. If after a few attempts windows doesn’t detect it at all, try disabling and re-enabling the firewire device (This seems to get it to work quite often).

On a final note, don’t be surprized if data transfer to your device just stops suddenly. I’ve had many situations in which it would be working fine, and then partway through watching a video or something on it, the movie would freeze and 30 seconds later the device would be unmounted.

Hopefully this helps. If it doesn’t, you should seriously consider buying different hardware.


#6

I’m having the same problem with my Oxford 911 enclosure. USB 2.0 works fine; firewire doesn’t work in either XP or Linux.

Raptor: I agree about the 4 pin plug being a POS, but you’re wrong about USB 2.0 being better than firewire. It may have a higher theoretical bandwidth, but firewire enclosures (specifically those that use the Oxford 911 chipset) have significantly better real-world performance (on the order of an additional 5-10+ megabytes per second, IIRC.) Note that this shouldn’t matter for optical drives (too slow for it to matter), but it absolutely does matter for 7200RPM 3.5" hard drives.

I have just such a drive, and for my purposes transfer rates are very important, so “just use USB” isn’t really an option. I paid extra to have both connections in my enclosure, and I expect both of them to work…