Pioneer DVR K16RA

vbimport

#1

Does anyone know anything about this drive? Its in an Acer 1640 notebook. I have difficulties burning video DVD’s with it.
DVD’s I try to burn are corrupted and seem “empty”. This is however only with movies ( actually rips with AnyDVD and shrink ). At a different forum it was suggested I upgrade my Nero 6.3.1.10. After the upgrade from the Nero website, Nero Recode stopped working and Nerovision would display an error message along the line of “failed video reallocation”. Unistalling and re installing ( cleaned registry in between ) did not fix Nero, so I reinstalled Windows from a recovery DVD ( burned with same DVD drive! ).
I have heard of issues with DVD drives in some ACER notebooks but cannot find anything on this drive. Maybe ther is a problem with anydvd, shrink and my version of Nero? Has anyone used the firmware from the dangerous brothers website or is there a newer firmware version somewhere? I dont need rpc1 I would just like the thing to work.

Any help is appreciated.


#2

ACER OEM, support has to come from ACER only.
Nero 6.3.1.10 is old, update to 6.6.1.4.


#3

I also wanna a newer firmware version to patch Pioneer DVR K16RA to P DVR K16s for DVD-RAM function. anybody help me, urgent need it !!!


#4

Please don’t spam!


#5

NO, It’s still not work ,what you saw is those static state webpage, forum and download can’t use.

web check result:

The forum is temporarily offline. Predicted downtime is around 8 hours, until we sort out our database problems. We apologize for any inconvenience caused.

The rpc1.org administrators

But I wait for dozens for 8 hours!!!


#6

Don’t BS!

You wrote “TDBs site is offline since 2 weeks” which is just BS.


#7

I found rpc1 firmware and flashed the drive. The strange thing is that i can now burn at 8x speed.


#8

pkoper , can you help me download that 1.33 version on TDB, and send it to me ? thank in advance!


#9

I finally download that 1.33 version , it can patch acer version, now I can use RAM now!!! Great thanks to The Dangerous Brothers , you are really my GOD!!!


#10

Did you get a speed increase too?


#11

Hello,

I also patched my Acer Pioneer DVR-K16RA 1.16 to K16 1.33 with TDBs firmware - very cool :bigsmile:

Now I tried to patch it to version 1.42, but this wouldn’t work :frowning: It says “Available target is not found”. Patching the drive to K16 1.33 was no problem…

Any suggestions how to update my “new” K16 1.33 to K16 1.42 (which was a K16RA before)?

Best regards and thanks a lot

cool400 :cool:


#12

What you want to do is crossflashing - this cannot work by using normal packages.
Maybe DVRFlash 2.2 could work - you’d have to try it.


#13

Are you trying to flash it with the stock 1.42, or the RPC1 patched version? The flasher from the stock package will not flash onto a drive with RPC1 firmware on it (ie the 1.33 that you used).

Brother Vlad


#14

I updated mine (in acer 1644 - model DVR-K16ra) with the version 1.33 and next with 1.44. All OK and now the drive is recognised as DVR-K16… :slight_smile:


#15

Paulonet,
Are you using the Firmware provided by TDB? I also have this drive in my acer laptop but my current firmware is 1.25.


#16

Yes i used the firmware provided by TDB listed in the model dvr-k16 and not under dvr-k16ra…


#17

@paulonet…Thank you for the info.BTW did you experience any problems when flashing the firmware?


#18

no problems… Write quality a litlle better than the original firmware by acer 1.16.


#19

give me Pioneer DVR K16RA firmware 1.33 and 1.44 please…
sent me in aakputra@gmail.com
or give me link where i can download the file


#20

You should ask the OEM about that…