Pioneer DVR-K15 Firmware v1.11

vbimport

#1

Did a search for a new firmware on the Pioneer DVR-K15 (slim model) and found version 1.11 at the link below:

http://www.st-trade.co.jp/support/download/Farm/DVRK15/DVRK15_FW111EUJ2.EXE

Release Note in Japanese:
DVD-R DL書き込み 対応
DVD-Rライト品質向上
+Rライト品質向上
※DVD-R DLメディアへの書き込みはDAOのみ対応

Release Note Translated with Bable Fish
As for DVD-R DL entry correspondence DVD-R light/write quality improvement + R light/write quality improvement & entry to DVD-R DL media only DAO correspondence

I’m wondering if anybody had tried this firmware on his/her drive. Currently, I have version 1.05 on my drive. Please share your experience. Thanx.


#2

Interesting. I have 1.4 on mine. 1.11? Kind of a jump.

Mine is in an Aspire 3000

Edit:

I clicked on the file and received “no correct drive…” bit.

Ripping a disk as I type (another PC) and up to 8x so far. So it’s not rip locked at 2x anyway.


#3

1st burn using a TY+8x disk turned out very well. 15000\300 (respectively) using Kprobe. Not bad at all.


#4

Very nice. :slight_smile: Actually, I want to make a correction. The firmware on mine is 1.04 on an Acer Aspire 3000 like your. Did got your from the fatwallet deal at CC?


#5

Yup. :slight_smile:

The only issue with the writer is it’s kinda slow. About 14 minutes to burn at 8x (ack). Nero (added that) confirms starting at 2x, then switching to 4, then 6, then finally 8x. Ultimately back to 4x near end.

My first time with a notebook burner. Perhaps par?

Other than that, all is great. Wireless with the Acer and all. :slight_smile:


#6

Another note. Use the included NTI DVD Maker, and not Nero. Disks burned with Nero did not do near as well (read, some were awful).


#7

I have updated the firmware to v1.11 but still have problems with burning. I am using Roxio Easy Media Creator 7 with the latest update. Whether I burn DVD+Rs or CDRs, I cannot get a consistent burn. I use the feature of verifying the files automatically after the burn. I had more success with burning smaller files and appending the disc but less success if were to burn close to the limit of the disc. I used Roxio for burning CDRs on the OEM QSI drive that came with the Dell Inspiron 8600 Notebook that I am using. Windows XP and 512 MB RAM, 1.4 Ghz Centrino. I have tried Memorex, Maxell and Verbatim disks with the same inconsistent results. Does anyone have any ideas. Thanks.


#8

Firmware v.1.11 is now available from Pioneer.
http://www.pioneerelectronics.com/pna/article/0,,2076_4249_257204491,00.html


#9

My brand new Sony Vaio has one of these built in … tried to flash the latest firmware (1.00 is installed) results in an “Available Target Is Not Found” error … any ideas ?


#10

i’ve the same problem with my dvr-k15…so if you can help me…thanks


#11

As long as Sony morons supply firmware updates for a drive (Sony D-56A) that is actually not built in my notebook, I do not see any light …


#12

There has GOT to be a way for us Vaio users to update!!! Come on Sony!..


#13

I saw the oem version at newegg. Do you fellas know if these are rip locked @ 2x? Also will I be able to update to latest firmware with a oem drive?


#14

Crossflashing requires always an KERNEL firmware.


#15

something new about possibility of flashing the dvr-k15 built in sony vaio???


#16

I have the same problem with my vaio,
I cant update the firmware to v 1.11

When i enter the sony update site,

it sees my drive as a sony DVD-writer,

It think i have to send an email them to fix it.


#17

I already have spent some 30+ minutes with a Sony telephone support technician … after 2 weeks, I recieved a call and that same guy told me that Sony isn’t planning to put a working Pioneer-In-Vaio update onto their website. :a


#18

Man Sony is leaving you fellas out to dry. Sorry to hear that.

Well I did go ahead and buy a k-15 from newegg. I can now confirm these drives will update to 1.11 and are not rip locked. They will rip at 8x depending on the disc your ripping. I did have to rma the first drive because the burns were not coming out ok. But I am very happy with the replacement.


#19

my with 1.11 also starts burnig at 2.3x then goes to 4, then 6 and at the end 8…

is that normal? i take the same time (12minutes) as my liteon411s that only burns at 4x… :frowning:


#20

Yes I believe that’s correct.