Pioneer DVR-A09XL External Setup Problem

vbimport

#1

Hi. I just bought a Pioneer DVR-A09XL (black) along with a Kingwin USB2/Firewire external enclosure with Prolific 3507 chipset (rev. C). Upon connecting to my 3 computers - a Win2000 P3-700MHz desktop through USB2, a Win2000 P4M-1.7GHz laptop through USB2, a WinXP P41.5GHz through FireWire - I was not able to burn DVD-R at any speed. Reading was Ok and fast (12x), but writing produced nothing but coaster. Since I was using 8x Velocity DVD-R (http://www.amazon.com/exec/obidos/tg/detail/-/B0006JLAN6/102-7566514-0834526?v=glance), I tried my burning at 8x, 6x, and 4x using Roxio Easy Media Creator for data disk, DVDecyptor for ISO image, and Pioneer bundled Backup software. At 8x, burning died at leadin, at 4x it died at 5%, at 2x it died at 25% on WInXP with DVDecyptor. On WIn2000 laptop burning of 8x died at startup with Roxio reporting “SCSSI command aborted by host”. On Win2000 desktop, Pioneer Backup simply hang at 2x.

I have upgraded both A09XL and Prolific 3507 firmware to latest as of July 22nd. Although Pioneer site said the upgrade needs to be done through IDE bus, I was able to upgrade through USB2 to firmware 1.57, and again latest Prolific firmware. I’ve verified both upgrades were successful by the upgrade popup message, and checking firmware versions after the upgrade. But the burning failed before and after the upgrades.

I haven’t tried to connect the drive to IDE internally yet, since I really want to make it external so I can share it among my computers. I read many horror stories regarding connecting burners through USB2, but mine didn’t even work with Firewire. Since folks forum seem to have had success with burner connected to Prolific chipset (even at 16x burning through Firewire), I wonder if anyone can point me to the next thing I could try.

Thanks a bunch in advance.


#2

I bought some 8x Maxell DVD+R disc, and no change at all. Before plugging in the unit to IDE port, I made one last try. I installed Roxio Easy Media Creator 7 on my XP/Firewire machine, and use it to create a data disk. It succeeded (on the original cheap 8x DVD-R)! I than proceeded to burn the image created by DVDecryptor/DVDShrink using Roxio. And it worked flawlessly. Although this now looks like a software issue, the same setup was working for my old 2x burner. The only thing I can conclude is Pioneer burners have a strict requirement of software/hardware pair-up, and it also depend on your OS and non-burner hardwares.

As a reference, the 8x DVD-R is branded Velocity, and manufactured by Prodisc. The 8x DVD+R is both branded and manufactured by Maxell.

When I have time, I will give USB2 on my two other machines a try, using Roxio, Nero, and others, since now I’m fairly sure changing burning software makes a difference, at least on this burner.


#3

Here’s my latest adventure.

I did not touch my XP/Firewire setup, as I dont’ want to break anything, since it was burning at full speed (8x peak and 6x average on 8x disc). I installed Nero and ImgTool on my Win2k/USB2 desktop. It failed with “SCSSI Command Aborted”. I then tried every possible freeware burner, and finally found one working with DeepBurn. It was able to burn both on my Win2k/USB2 P3 desktop, and Win2K/USB2 P4M laptop. However, it was only able to do so at 2x. The setup also requires me to unplug my various other USB accessories (I had a ton).

Pioneer’s site said A09XLB could only burn 4x, 6x, and 8x on 8x disc. That’s probably why most other software failed. But DeepBurn started with 8x, and somehow able to settle on 2x in the end. Hence, it was able to complete the burn. All in all, I’m able to use my A09XLB on all three of my computers, although not at a speed I wanted. Guess I’ll just use the XP/Firewire setup for regular burning, and the other two for occational backups.

In summary, I conclude 1) A09XLB works better with Firewire; 2) when it fails, try a differnt burning software instead of playing around with system setup, since there isn’t much you can change when you are connected externally.; 3) for USB2 connection, reduce other USB activities as much as possible (unplug the unused ports).


#4

Yeah, USB2 can get really sucky with external burners…


#5

That’s interesting. I use the 109 via USB, and I have the burner, a 120 GB external HD, an Epson R200, and a webcam all plugged into the same hub with no probs. OS is XP Pro. I have my 109 in a Bytecc enclosure and no probs burning at any speed. My 8X TY’s and Verbs will even burn at 12 - 16X!!! I am networked with another laptop running 2000 Pro and a desktop running 98 SE. Don’t give up, it’s gotta be something you can do to remedy that. Personally, I never had any probs with the Bytecc/109 combo. It was plug-and-play…