Pioneer DVR-A09/109 New Firmware v1.57 Released!

vbimport

#1

Pioneer A09/109 New Firmware v1.57 Released!

For DVR-109
http://as.donga.ac.kr/~emok9b/etc/pub/109/DVR109_FW157EU.EXE

For DVR-A09
http://as.donga.ac.kr/~emok9b/etc/pub/109/DVRA09_FW157EU.EXE

It’s Official Firmware.

From: DVDRWInfo.net, Korea

[i]Added: Download links from the Pioneer website…


#2

have you tried it yet?


#3

Yes, It works well. This is OFFICIAL firmware version.

But still, Pioneer web pages shows 1.55 as latest version.


#4

thanks for the info :slight_smile:


#5

changelog? anyone knows korean ?


#6

wounder if the 16x media has been fixed i bet it hasent


#7

It’s not even here, but will appear soon. :wink:


#8

Has anyone tested?

I have flashed but nothing to burn.


#9

I have yet burn 3 disc´s and all are ok,i mean the leadout writing is other,i mean it´s faster.

But i can me err.


#10

flashed successfully here to using official flasher however without a changelog I am not sure what I am watching for.


#11

Successfully flashed. Now waitin on a change-log…


#12

Crossing fingers here…

MCC03RG20 (Verbatim 16x DVD-R) gives such outstanding results on the 109 that I’d realy like to use my (huge :wink: ) stock without fearing burning errors…

Only had this damn 109/CAV problem once out of 21 burns, but hey, I paid for each disc and I want to use each and every of these discs! :bigsmile:


#13

Weird i flashed with dvdupdate 9 as i always do it that way, this is 1st FW to act different, it seemed to hang and didnt tell me wait 30secs and then to restary pc. it stayed at a stage for 2mins then it just went back to some message but it worked and im sorted but it found it strange this dont work same as other FW updates.


#14

I am so excited that the new firmware can finally write my +R disc at 8X speed. :slight_smile:



#15

same problem with TYG03 after 7 burns leadout problem is still there.

shit


#16

DAMNIT!

I was waiting for the changelog hoping to find info on the CAV burning issue being resolved but I guess not. I was going to rush out and get a spindle of these if they were fixed but I guess I will just stick to my TYG02 and YUDEN000T02 as they give me no issues at all.

Now let us just hope a Buffalo version of this comes out so I can try to obtain bitsetting plus rip lock removed making this one hell of a drive.


#17

“same problem with TYG03 after 7 burns leadout problem is still there.”

:a :a :a :a :a


#18

I was using Ritek DVD+R DL discs with F/W v1.55 on my A09XL drive, and got coasters :doh: . I upgraded to F/W v1.57 today and here are the results for an 8GB burn. Not ace, but OK…



#19

still wouldn’t touch them over the Verbatim.


#20

“Not ace, but OK…”

?? :confused: - I wouldn’t call these scans “OK”, to me they’re frighteningly awful… The disc is actually PLAYABLE? I’ can’t believe it! :eek: