Pioneer DVR-215D fw 1.19 randomly hangs with imgburn

vbimport

#1

Hi, I am going crazy. I used the search to find anything similar and found something only on the imgburn forum but it’s still down and I cannot read the posts there. here is my problem:

I recently installed my new MB DFI DK P35 T2RS (ICH9R), and decided to add a new Pioneer 215d sata drive. I installed Vista Ultimate 32bit, Sp1 and all the latest drivers from intel and other manufacturers. I have SATA mode set on AHCI in the bios and the Pioneer 215d drive is on its own on sata port 4. In Vista the 215D is well recognized and set as Ultra DMA mode 4. It worked without problems to install windows and all other softwares from cd/dvd but when I started to use it to burn dvds I had a strange problem. I always use ImgBurn 2.4.1.0 since I think it’s the best recording tool ever created. Now the problem is that imgburn randomly hangs during the burning process and I am forced to terminate the program since it does not respond anymore. The drive led turns off and I cannot open the tray. Only a system restart helps (and it takes a lot of time to get it restarted…). Sometimes the burning process goes well and completes without slowdowns or errors. I use only VERBATIM branded DVD-R and DVD+R DL discs. The ratio between success and failure is 1 to 3 :frowning:
I do not know what is causing this problem since everything works well.
Any suggestions?

my rig:
DFI P35 MB
Intel Core2Duo Q9450
4 GB Ram Corsair (2x2)
WD Raptor 36Gb HDD on sata0
Seagate 500Gb HDD on sata1
Pioneer DVR-215D (STOCK 1.19FW) on sata4
Asus 8800GT 512Mb
Windows Vista Ultimate 32bit Sp1, all drivers, bios, fw updated
bios: AHCI MODE WITH AHCI ROM ENABLED


#2

disable ACHI MODE in mobo bios & set sata to ide.


#3

[QUOTE=DVD_ADDICT;2069203]disable ACHI MODE in mobo bios & set sata to ide.[/QUOTE]
Thanx for answering

I have installed Vista in AHCI mode
if I do this Vista won’t boot anymore

I read about DVDRW SATA drives having problems in AHCI mode, but is there a way to let them work even this way? Maybe deactivating DMA mode in device manager? I do not want to loose HDD performance due to a limited SATA interface…


#4

[QUOTE=arrarro71;2069221]Thanx for answering

I have installed Vista in AHCI mode
if I do this Vista won’t boot anymore

I read about DVDRW SATA drives having problems in AHCI mode, but is there a way to let them work even this way? [B]Maybe deactivating DMA mode in device manager?[/B] I do not want to loose HDD performance due to a limited SATA interface…[/QUOTE]

Nope, that is impossible AFAIK.
Ask DFI for an BIOS update.


#5

I found the solution myself!
I have to blame Intel for this!:a

After VISTA installation I used Intel chispet installation utility v8.3.1009 (official release) to install and update ICH9R drivers. Then I tried to install latest official matrix storage utility but the installation stopped asking me to downgrade chipset driver from 8.3.1009 to 8.2.1001 to continue. I refused and so could not install the matrix storage tool (installation quits if “NO” is chosen). Yesterday after exploring any possibility with no success (even changing the Pio 215D with a new one), I decided to downgrade the driver and install tha matrix storage tool and BANG! SUCCESS! ICH9R was reinstalled and the new driver changed the way VISTA was recognising the 6 sata channels, now shown on a single string. Then I tried to burn a few dvds and I had absolutely no problem anymore!

Hope this could help other unlucky people like me… :clap:


#6

Aow, that crappy intel drivers again…


#7

[QUOTE=chef;2070079]Aow, that crappy intel drivers again…[/QUOTE]Not sure what you had in mind [I]chef[/I]… :confused:
But then, you seem to post wording “crap” here and there rather frequently per your liking (or maybe this is just bad knowledge).

This problem has nothing to do with Intel drivers, most likely problem is [B]user[/B] not being able to configurate modern motherboard BIOS settings correctly. :wink: This already pointed out by DVD_ADDICT above.


#8

Maybe “creepy” would have been more close in that case. :slight_smile: