Pioneer dvr 215d fails at start of write!

vbimport

#1

Hello, brand new here. I recently installed a SATA Pioneer dvr 215d writer to my old dell dimension 8200, in which I needed to also install a SATA to IDE adapter.

I was able to back up 2 of my movies, then a few days later, I could get every step of the backup to work until the burn, which includes both DVDs and CDs. I tried numerous programs such as Itunes, nero, windows media player and windows explorer (CDs), and nero, dvd decrypter, clonedvd2, dvdfab6 (DVDs), but none worked. It seems to freeze between the lead-in and the actual write for both.

I then did a search online and tried to update my firmware (it is currently 1.13). This also failed, and said something about a kernel failure (forgot exactly what it said). Any help would be appreciated!


#2

Welcome to the forum. :flower:

I would go out and buy a real SATA controller for the drive. It may not be compatible with the adapter.

Also, what said “kernel failure”, Windows or the firmware updating program?

Here is the official Pioneer firmware for your drive:

http://wwwbsc.pioneer.co.jp/cgi-bin/www1/download/file_get_e2.pl?file=DVR215D_FW122EU.EXE


#3

It was the firmware, it said ‘failed to update the kernel part’. Will the controller work on an older computer that uses IDE? How much do they usually run?

Thanks for the link for the firmware, but I still got the same result. Maybe I will try the controller.


#4

[QUOTE=jasonguywvu;2476035]It was the firmware, it said ‘failed to update the kernel part’. [/QUOTE]

Try booting into safe mode, and see if that makes a difference.