Pioneer DVR-215 1.19 fails to burn everytime

vbimport

#1

Perfect time to start my first post!

So, I’m in a bit of a calamity atm with this bloody SATA DVR-215 which I purchased a few weeks ago for the missus’ aging AMD A64 box with a DFI LANPARTY nF4 SLi-DR board and have had no problems with the drive reading discs. However, I thought I would try burning some media and went out and bought a spindle of 50 Sony 16x DVD-R’s.

I tried burning freebsd 7.0 and with each burning application I try, I’m always getting somesort of “Unspecified Recorder Error” or “Undocumented Recorder Error” and end up with a coaster with every burning application I try. Whether it’s Nero, Alcohol, ImgBurn, PowerISO it doesn’t matter, I still get that error and a fresh coaster to rest my beer on.

I’ve tried burning at a lower speed but it still would give me the error and spit out a coaster after 2 seconds of trying to burn. It’s a strange thing because I have the exact burner in my Intel E8400 which is overclocked and it has no problems burning the same media.

I’ve checked the firmware on this new drive and it’s 1.19 whereas the burner in my Intel box has 1.06 firmware. The pioneer website only lists the 1.18 firmware and I’ve noticed a few people have had the 1.19 firmware shipped with their burners but no problems with them burning.

I’ve tried uninstalling ALL burning applications and using just one but same problem. I’ve tried switching sata ports around but that didn’t seem to work. I really have no clue what the go is and am contemplating another format/fresh install of WinXP Pro SP2. Mind you, this is a fresh install of windows I’m running aswell :frowning:

The IDE burner I replaced for this SATA one is a pioneer and has been working flawlessly so naturally I thought the new pioneer wouldn’t have any problems. One thing I couldn’t find was whether anyone has had troubles burning Sony 16x DVD-R’s. Although, I’m a bit skeptical that it’s the media.

So, here I am after 5 coasters absolutely dumbfounded at what the problem could be. I should also mention that when I try to burn, say with ImgBurn, the drive spins up, sounds like it’s starting to burn, the light comes on and then it fails once the buffer is full and cpu is @ around 4%. Then it takes like a minute or so to finish what it’s doing and ImgBurn tells me that despite the write failing, it can still attempt to close the session/track on the cd. I’ve tried clicking yes and no but that doesn’t seem to make a difference. Nero and Alcohol don’t ask me this and just fail then spit out the coaster.

On a side note, sometimes it will fail to write at all leaving the disc blank still. Sometimes, it will try and write some data and after a few seconds it will fail. But I’ve also noticed that when it fails, it either burns out the size of the ISO onto the DVD leaving me with an empty 1.8gb coaster or it doesn’t mark anything and the DVD-R is still ok. I dont exactly have other media to try except for Verbatim 4x DVD-R DL’s but i dont want to ruin one of them :eek:

Normally it doesn’t take me long to figure out what the problem is but this has me totally stumped and after 5 coasters Im scared to try again as I’m certain I would get another coaster.

I’m sorry if this post is a little long but I wanted to make sure I was clear on my problem. Thanks in advance for any help on this :confused:


#2

Welcome to CDFreaks! :slight_smile:
download the latest nvidia chipset drivers from the nvidia website. uninstall the nvidia chipset drivers you have then install the new one that you’ve downloaded. the sata chipset controller on the mobo is the culprit. also make sure in the mobo bios you have raid disabled and sata is set to IDE. also uninstall Alcohol software and any daemon tools. sata dvd burners have compatibility issues with nvidia chipset controllers but with using the latest drivers it should work. you can also try another sata cable as well but it’s the chipset controller on your mobo that needs to be dealt with. :slight_smile:


#3

is the drive connected to a IDE-to-SATA converter? maybe problems with drivers or connections. :frowning:

edit// i now have seen the specs of the board. up to 8 sata connections.

still could be drivers as dvd_addict suggest


#4

Awesome!! Thank you so much for pointing me in the right direction. I was sitting here most the night thinking I know I’m missing something but WTF is it!

Ok, so I went into my bios and made sure RAID was disabled which it was. I found my SATA controller and saw it was set to RAID 0, RAID 0 + 1, and RAID 5 - Funny because I know I’m not running any RAID setup.

Anyway, set it to SATA at first then went tried the old burn with Nero and it failed with the same error. Went back into bios and Disabled the controller completely. Went to the NVIDIA site and downloaded the latest drivers for the chipset and installed them. One reboot later and I’m successfully burning away on the Sony 16x DVD-R’s I thought were coasters!! It seems as though they weren’t screwed as first thought, which is strange because InfoTool and ImgBurn all read the ‘coasters’ as 1.8gb (the size of the iso) after each failed burn.

So far one of the ‘coasters’ turned back into useable media. The burn completed and I can browse the DVD like any other. I just can’t believe that controller caused me so much hassle for nothing! I didn’t have that problem with the other SATA burner running the 1.06 firmware on this very same machine. I don’t recall having to turn the controller off through BIOS but I do recall installing the latest NF4 chipset drivers back then :smiley:

So enough of my rant, It all worked out good in the end. I :bow: to you guys and thank you a million times for helping me through this.


#5

:slight_smile: Great to hear you got your Pioneer 215 drive working correctly. :wink:


#6

I have identical problem with my 215d SATA, LanParty nforce4 Ultra D mobo but i also have RAID 0 with two Western Digital hdd!!
What now i have to do?:confused:
This Pioneer can’t work with RAID sistem??? What a stupid DVR in that case!!:a
Any suggestion??!


#7

[quote=vlladdimir;2117047]
This Pioneer can’t work with RAID sistem??? What a stupid DVR in that case!!:a[/quote]

Why is it stupid? Are other brands stupid too when they can’t run in RAID as well?

Get a PCI-SATA controller card. Search for answers on which kind to get as well as using and flashing what BIOS onto the card.


#8

[QUOTE=vlladdimir;2117047]I have identical problem with my 215d SATA, LanParty nforce4 Ultra D mobo but i also have RAID 0 with two Western Digital hdd!!
What now i have to do?:confused:
[B]This Pioneer can’t work with RAID sistem??? What a stupid DVR in that case!![/B]:a
Any suggestion??![/QUOTE]

LOL!

Optical drives were never intended to work with RAID systems, for what anyway???


#9

[QUOTE=chef;2121097]Optical drives were never intended to work with RAID systems, for what anyway???[/QUOTE]
Interesting idea though. Combine two or more optical drives to a RAID and burn the discs simultaneously. Increased speed and/or higher capacity with all the advantages and disadvantages of a RAID system. :wink:


#10

:smiley: Mh, I had a good laugh. :wink: