Pioneer DVR-212D unspecified burner error

vbimport

#1

i have searched if there is thread for this issue, but didn’t find it. if there is please past a link.

my just packed-off Pioneer DVR-212D can’t burn CD/DVD. i have tried Nero 8 (i’ll past the log file) and the default Vista burning software. i bought new Pioneer cause after couple of mounts under Vista past one drop completely dead.

my Windows Experience Index is 4,2 and the system has 3000Mb RAM.

0K. here is the log file -------->

it drives me mad.

thank you for the spared time.


#2

…and btw all the time i use Verbatim CD/DVD


#3

Don’t try at 18x!

How exactly is the 212 connected, on which exact controller?

20:51:03 #12 Text 0 File SCSIPTICommands.cpp, Line 264
Error on LockVolume: Access is denied.


#4

the HD SATA is connected to SATA 0
the ROM SATA is connected to SATA 1 (now)
SATA 2 and SATA 3 on MOBO are free
i have tryed to burn at X10. burning failed.
here is the Log file ------->
here is the Device Manager Screenshot
forgot to say that the burner reads discs but can’t do re/writes
IDE Channels don’t have numbers. first one is HD. second one is ROM.

couldn’t even sense that ROMs can be uber complex

thank you for the first reply. i beleive we’ll succeed at the end of this topic



#5

How is the SATA controller set up in the BIOS?


#6

wasn’t sure which settings you do need. and in lack of BIOS Settings Log software i took photos of what i think you’ll appreciate

summed. these are optimal BIOS Setting by Intel.








#7

pic 6:
Type [Auto] can be changed to ?


#8





#9

I would try the 212 on port 2 or 3.


#10

you want to say to swich it on SATA 2/3 or to set some BIOS variabls to 2/3?
and is that your final answer even if it still doesn’t work?


#11

Connect the burner to another sata controller port.


#12

failed at 7% again… :confused: