Pioneer DVR-113KG Not recognized in Vista32

vbimport

#1

[qanda]This thread is about the Pioneer DVR-113KG / DVR-1910LS. Click here to see full specs[/qanda]So, I put together a new rig with some bargain hardware. Everything is new/oem, no refurbished crap.

I’m running a Gigabyte EP35C-DS3R. After POST’ing I get my GSATA screen showing my WD Raptors in Raid 0 and below it shows my optical and the products name. I installed windows vista32 from this drive with no problems whatsoever, but my first time logging into windows I realized very quickly the optical wasn’t recognized while trying to use driver CDs. I proceeded to download the chipset drivers off the gigabyte web site and installed them. Since, I’ve checked device manager and checked the IDE drivers which it tells me are up to date. It is an IDE drive

I’ve tried different jumper configurations, used driver update utilities, tried every possible bios setting (which doesn’t really seem to be the problem since everything worked great up until going into Shitsta32) and still I have no optical. This is very frustrating so I appreciate anyone/everyones time who reads this and tosses a reply.

As a side, I’ve also looked up the registry key fix and the values it indicates aren’t even in the registry. Device manager shows nothing as do system scans. :a

Edit: what confuses me more is that I tried putting a different Lite-On drive in the system but that too was not recognized.


#2

OK, so I believe I’ve found the issue but I haven’t found a solution.

For whatever reason under my storage controller dropdown in device manager, I have 2 GIGABYTE GBB36X entries and one has an exclamation. It states error code 10, device failed to start.

I’ve tried the newest driver from gigabyte for this controller, and the driver from JMicro since this is the hardware developer. Nothing so far has made my optical drive show up but I know this has to be the problem. I’m not really sure what else to do, I’ve read that the factory driver is in fact incompatible but I have a driver dated 10/08 now and still no luck. The optical is no where to be found in vista. :sad:


#3

Search the m$ knowledge base for Error Code 10.