Pioneer dvr 112 cd-r reading writing problems

I just recently purchased a brand new pioneer dvr 112 and it burned 1 cd fine. ive tried since and have been getting “cannot perform end of track at once” errors from nero and its having a lot of trouble even reading cd-r media at all. I had the same thing happen to a LG DVD RAM drive. How can i determine what has caused this as I dont want to form out for another drive and the same thing happens again. any help is appreciated. am running win xp and have tried various media types.

First update Nero, then try again.

i updated nero to the latest edition. its not just nero though, no cd burning software will recognise an empty cd in the drive or write to cd. ive also updated the firmware for the drive. the drive doesnt recognise any of the empty cd-rs ive tried. it did recognise my cd lense cleaner but only after a few tries and it took a very long time reading the disc. as it is a brand new drive i just dont get it. the older lg dvdram drive still picks up cd-rs and starts burning too i think but alwaya fails very early into the burn.

Are you using an 80 wire IDE cable ?

im not sure, how can in check this?
can it be something other than the drive itself causing the problem? it does make the old skipping noise like its having trouble reading the discs.

If the drive runs in UDMA4 mode, it is connected with an 80 wire ide cable.

Sorry, how do check what UDMA mode its running in?

http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

Hi, its running in udma2 mode. Any idea what could be causing the cdr reading/writing problems?
is it just a coincedence both dvd-ram drives have the problem?
I need to apologise, i think i made a mistake and am sure I didnt burn any cds with the drive at all, its hasnt worked with cdrs from the start.

Then you’re using a 40-wire cable. Try swapping it out for an 80-wire one.

Pioneers need 80 wire and can do very strange things without one. As perviously stated you have UltraDma Mode 2, you need it to have UltraDma Mode 4. Using a 80 wire IDE cable will do this for you.

:cool: :cool:


ve just changed the cables for brand new ones and its running in udma4 but still no luck, drive does not recognise cdr at all, makes a lot of noise when trying to read it.

That sounds bad.

Can it read other CD and DVD media?

If not, its damaged.

it can read dvds fine and burns them fine too, it also reads original cds but does take slightly longer than dvds. It just has real trouble with cdrs it seems.

Maybe you should try burn a CD in SAFE MODe.

If it works fine then you know some driver or software installed are the issues.