PIONEER DVR-111L CD Writer not compatible?

Hey guys, so recently I re-installed WinXP because I got a new much bigger HDD. My problem though is that after I installed CloneCD on this clean installed XP I had a caution symbol and right next to it, it read this. “W 6:59:29 PM CD-Writer PIONEER DVD-RW DVR-111L is not compatible with CloneCD!”

The odd thing is that before I had re-installed Windows XP, I don’t recall ever seeing that message. Anyways, here is two logs, an old one prior to the new clean WinXP install and then the one after I reformatted and installed a fresh copy of WinXP.

Old Log:

5:40:26 PM CloneCD Version 5.3.0.0 started!
I 5:40:26 PM ElbyCDIO Driver 6.0.0.1
I 5:40:26 PM ElbyCDIO.dll 6.0.5.1
I 5:40:26 PM CCDDriver.dll 5.0.0.1
I 5:40:26 PM ElbyECC.dll 4.0.0.0
I 5:40:26 PM WriteDVD.dll 2.6.3.1
I 5:40:26 PM Registered to: Xenthor
I 5:40:30 PM Searching for SCSI/ATAPI devices…
I 5:40:30 PM Device Scan found 2 CD-ROMs and 1 CD-Writers!
I 5:41:02 PM Starting copy from D:\IMAGE.dvd to PIONEER DVD-RW DVR-111L
I 5:41:02 PM Write Speed: 2x
I 5:41:02 PM Writing Session 1 LeadIn…
I 5:41:40 PM Writing Session 1 image file…
I 6:20:02 PM Writing Session 1 LeadOut…
I 6:22:35 PM Duration of operation: 00:41:33
I 6:22:35 PM Average Speed: 2966 kBytes/s (2.20)


New Log:

I 6:59:28 PM CloneCD Version 5.3.0.1 started!
I 6:59:28 PM ElbyCDIO Driver 6.0.0.1
I 6:59:28 PM ElbyCDIO.dll 6.0.5.1
I 6:59:28 PM CCDDriver.dll 5.0.0.1
I 6:59:28 PM ElbyECC.dll 4.0.0.0
I 6:59:28 PM WriteDVD.dll 2.6.3.1
I 6:59:28 PM Registered to: Xenthor
I 6:59:28 PM Searching for SCSI/ATAPI devices…
W 6:59:29 PM CD-Writer PIONEER DVD-RW DVR-111L is not compatible with CloneCD!
I 6:59:29 PM Device Scan found 2 CD-ROMs and 1 CD-Writers!

I did try rolling back to an older CloneCD install, but still same problem. It says “DVR-111L is not compatible with CloneCD!”

What could it be? Could this affect anything if I tried burning something with it? I’m more fond of this program than IMGBurn though, hence why It kinda concerned me.

Any help is great appreciated, thanks!

I don’t know how much help you will get here even though this is CloneCD forum but you might want to sign up at Slysoft’s forum and post this there.

I have no idea sorry and good luck. Please come back and let us know how it was fixed if you get it fixed that is thanks.

ps i have never had any problem like yours. Even on new installs after format.

Thanks rolling86, like I said before, any sort of help is absolutely helpful. It’s definitely an odd problem, google didn’t help at all this time.

I also checked to see if my Pioneer was still set to Master, and if it was running in DMA 4. Everything was fine. The oddest thing about this is that I tried using IMGBurn just awhile ago, and the log comes out clean, it doesn’t mention any sort of problem. It’s just this weird incompability problem that I’m getting with CloneCD, I don’t remember ever needing to install some new drivers, or anything so it could work on Clone CD before. Who knows, maybe I can still burn but just not CD files? I’ll try and see what happens.

Thanks again :bigsmile: , I’ll head to Slysoft Forums and see what they can tell me aswell.

Well a friend helped me out, and thankfully it worked. I hadn’t checked my ASPI, so I used ForceASPI and rebooted and behold! It worked! :clap:

Here’s the link if anyone else needs it. http://www.softpedia.com/get/System/OS-Enhancements/ForceASPI.shtml

Great and glad you got it working :slight_smile: