Pioneer DVR-111D reset occured

vbimport

#1

First of all, sorry for the double thread but last night I was veeeeery nervous and angry at my drive so I didn’t see the Asus/Pioneer Forum. If the moderators could remove that thread I would be very thankful.

Now, I am aware that there have been similar posts but I need a recommendation on how to proceed. I just bought a new PC and I put on it my DVR-111D which worked just fine on the old PC (worked fine with Nero 6 not with Nero 7). Last night I tried to burn a DVD (same media as with the old PC) and the drive couldn’t start. It froze on lead-in. To be even more strange, it cannot erase a DVD+RW (the same that worked with the previous PC). As I can see from the log

CdRomPeripheral : PIONEER DVD-RW DVR-111D atapi Port 0 ID 1 DMA: On
CdRomPeripheral : TOSHIBA DVD-ROM SDM2012C atapi Port 1 ID 0 DMA: On
CdRomPeripheral : SONY CD-RW CRX230E atapi Port 1 ID 1 DMA: On
DiskPeripheral : WDC WD1600JS-22MHB0 SiSRaid2 Port 2 ID 0 DMA: Off

DMA is off on my hard drive. However in the Device Manager under RAID controllers it says

UDMA Supported: 6 (UDMA 133)
Device Current Used: UDMA mode 6

So I’m wondering if it is Nero that cannot identify the DMA (Nero 6.6.1.4) or do I need to enable the DMA for the hard drive (which I think already is) or there’s something else wrong with it. Any help would be appreciated. Thanks.


#2

Looks good so far.

In which DMA mode is your 111D running?
It should be DMA 4 mode.


#3

If the drive is reseting during the burn (no log file provided) it is most likely a time-out related reset. Make sure you are using a Flat 80-conductor IDE cable, not the 40-conductor type.

Brother Vlad


#4

once upon a time i have this problem with my DVR-110D. Sometimes the drive reset occured during burn process. The drive also refused burning audio CDs. So i returned the drive back to the store, they gave me new one, which had the same problems. i returned the drive again and then they gave me 111D, they said that maybe this model is better one. It really was. The drive worked perfectly although it was connected via 40-conductor IDE cable. Now i have 80-conductor cable of course. :wink:


#5

It is DMA 4. The only thing that may be causing problems for the burning for me might be that it says that the DMA for my hard drive is not on. But that wouldn’t explain why it won’t even erase a DVD+RW. The thing is that it doesn’t even begin to burn anything. The light flickers and then nothing. It stops on lead-in and then after 8 mins a massage appears reset occured. The drive is reading and copying everything but cannot burn. The puzzle is that it worked flawlessly till like 2 weeks ago. That’s when I bought a new PC. Since I gave the company the drive to install-it in the new PC, I’m not sure what kind of a cable is it. I believe it’s alone on the cable, but it’s a slave. Previously my hard drive was a master and the drive was slave and I had no problems. So is it the software or should I first make sure of the cable?


#6

Fix that first, then try again.

If you meant the external WD hdd, then this might be the root of all problems…


#7

Update: I took my PC with the drive to the company. They tried everything (changed BIOS, reinstalling Windows… ), but as they say, turns out that my motherboard is the problem. It’s working ok, but it doesn’t support my drive. Go figure.
There have been some improvements 'cause with this BIOS version and Nero 6.3.1.25 (only this one) I can at least delete a DVD+RW. Fantastic. My motherboard is MSI SiS648FX and I was wondering if anyone had heard of something like this. So, the Pioneer goes to the old PC till further notice. Thanks for your comments.