Pioneer DVR-111D: only 4x?

vbimport

#1

[qanda]This thread is about the Pioneer DVR-111D / DVR-710. Click here to see full specs[/qanda]Hi, first time poster here. I’ve spent hours trying to Google my problem, but everything I’ve found just doesn’t seem to help much so I thought I might ask myself. Here’s the details:

I bought a spindle of Verbatim 16x DVD-R (MCC 03RG20, cover says Made in Taiwan). Before I started using them, I updated my burner to official firmware 1.29. For about 10 discs or so I was burning at 8x just fine, but all of a sudden yesterday ImgBurn gave me my first coaster with an error message which I stupidly forgot to save the log for (but I think the error was Cannot Write Medium - Incompatible Format), and now all my DVDs (both blanks and the ones I already burned) are being detected as 4x supported write speed only.

Now, the WEIRD thing is that every once in a while (actually, I think it’s only happened twice) I put in a blank DVD and it shows the write speeds it should detect normally, but then I eject and re-insert the SAME DISC and it shows up as a 4x only. The same thing happens with some of my brother’s spare blanks (Media ID TTG02, though my brother said they were Princos or something). With those TTG02 though, it seems to show up with its normal speeds more often.

I know it’s not a media problem, because my laptop’s burner (MATSHITA DVD-RAM UJ-852S [FW 1.80]) can burn the Verbatims at 4x, 6x and 8x. I’ve tried downgrading my Pioneer’s firmware and re-updating it to 1.29 (I’d rather stay official for now, I haven’t looked into these other firmwares much yet) but no such luck. I haven’t got access to my Pioneer at the moment so I can’t post any ImgBurn or DVD Identifier infos, but if those are necessary I can get them later.

Has anyone come across this before? I don’t think my Pioneer is starting to break down, I actually burned a disc at 4x after this problem started and it seems to have turned out fine. Any help would be great.


#2

Make sure the 111 is running at UDMA4 mode!

If that wont help, uninstall the drive & restart.


#3

The drive is running at UDMA4. Tried uninstalling both the drive and the IDE channel through Device Manager then restarting; didn’t help.
I did notice one thing though; I took the bottom DVD of my Verbatim spindle out as an experiment. It detected normally about 75% of the time, and when it did, I could hear the drive making much more noise than when it detected as a 4x. Same thing goes for those TTG02 I mentioned earlier. Does that mean there could be a defect in the drive motor or whatever controls the spinning?


#4

Maybe you need to clean the drive/lens.


#5

[QUOTE=chef;2172293]Maybe you need to clean the drive/lens.[/QUOTE]
I have the same problem and i don’t know what to do


#6

What did you just quote??