Pioneer DVR-111D not working

vbimport

#1

Hi!

I’ve Bought a new Pioneer DVR-111D. It’s not working so well though. The Burner is set to master. When i tried to burn just a one song on a cd+r the burning just stopped and I only got 9 seconds of the song on the cd. I’ve updated the firmware to 1.29. I read somewhere that I need to buy a new IDE-cable, do I need to do that?

Is the answer in another thread, please let me know.

Sorry for my bad english.

/Korrero


#2

make sure you have 80-conductor IDE cable. have you tried to burn another media types, data CD or DVD? If burning then stops too at the beginning, you probably have to replace IDE cable. And just in case, make sure that your 111D is connected to the end of the cable, not middle.
Btw, as i remember, i had this problem with my old 110D. it refused to burn audio CDs, while it burnt another media such data CDs and DVDs succesfully


#3

Well i have a 80-conductor IDE cable. I’ve tried diffrent media types, Both DVDs and CDs. And the IDE cable worked before when I had my a cd burner installed…

Thx for answering


#4

Go to device manager/IDE/ATAPI Controllers/Secondary IDE Channel/Advanced…see if it is set at Ultra DMA 4. If you do indeed have an 80 wire ribbon, that’s where is should be set. If not, see if it will give you the option to change.


#5

Kenth53, it’s set at ultra DMA 4.


#6

If possible, try this burner in another PC. If still doesn’t work, you should look for new drive


#7

Good suggestion by Hannez. Does not happen often, but you could have gotten a dud.


#8

Hi Again! Today I tried to burn a little videofile on a cd-rw disc and it worked perfect. Then I tried one more time to Burn a dvd, this time with “ImgBurn” and it just stoped at “Writing LeadIn”. :frowning: Can it be that i’m using DVDs from Traxdata?

Thanks in advance!


#9

Try burning to MCC 004 Verbatim media. This is one of the best media you can get.


#10

What should that be, “CD+R”?
Such a mediatype doesnt exist.

Imgburn gives you the mediacode of the disc, please post it here.


#11

10:51:42 Destination Media Type: DVD+R (Disc ID: RITEK-R05-01) (Speeds: 4x; 6x; 8x; 12x)


#12

sounds okay.

Could you please post the log from imgburn here?


#13

sounds like a defective drive.


#14

Hi,

I’ve had the exact same thing happening to me except while burning an image using clone cd.

This may not be a viable option for you as your drive is ide atttached. I went for the IDE to usb converter option as I move my drive between pc’s and what I do is on recieving the write error as the the “lead-in” starts; i power off the drive with the tray open, power it back on then close the application and then the tray, reopen the application and try again. This works 9 times out of 10 for me. Repeat this if it don’t work the first time.

Hope this helps


#15

@ danybloke@hotmail,

Welcome to the Forum.

Have you ensured that you don’t have a defective USB Cable (or IDE Cable) that could be causing your problem?

Best Regards,
bjkg

PS – I hope that your Forum Name (danybloke@hotmail) is not actually a valid E-Mail address because if it is SpamBots (http://en.wikipedia.org/wiki/Spambot) will flood your E-Mail box with Spam Mail.


#16

I 00:09:06 ImgBurn Version 2.1.0.0 started!
I 00:09:06 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
I 00:09:06 Initialising SPTI…
I 00:09:06 Searching for SCSI / ATAPI devices…
I 00:09:06 Found 2 DVD-ROMs and 1 DVD±RW!
I 00:11:41 Operation Started!
I 00:11:41 Device: [1:0:0] PIONEER DVD-RW DVR-111D 1.29 (D:) (ATA)
I 00:11:41 Media Type: CD-RW
I 00:11:41 Quick Erase: Yes
I 00:11:41 Erasing Disc…
I 00:12:08 Operation Successfully Completed! - Duration: 00:00:27
I 00:12:08 Operation Started!
I 00:12:08 Source File: F:\Games\TMSUNRISE_backup.mds
I 00:12:08 Source File Sectors: 348 310 (MODE1/2352)
I 00:12:08 Source File Size: 819 225 120 bytes
I 00:12:08 Source File Volume Identifier: TMSUNRISE
I 00:12:08 Source File Application Identifier: NERO BURNING ROM
I 00:12:08 Source File File System(s): ISO9660; Joliet
I 00:12:09 Destination Device: [1:0:0] PIONEER DVD-RW DVR-111D 1.29 (D:) (ATA)
I 00:12:09 Destination Media Type: CD-RW
I 00:12:09 Destination Media Sectors: 359 847
I 00:12:09 Write Mode: CD
I 00:12:09 Write Type: SAO
I 00:12:09 Write Speed: MAX
I 00:12:09 Test Mode: No
I 00:12:09 BURN-Proof: Enabled
I 00:12:10 Filling Buffer…
I 00:12:11 Writing LeadIn…

And then it just stops. :sad: Thanks for helping! :clap:


#17

Please lower the write speed and try again.


#18

Well, I tried burn with 4x and I just get the same error. Doesn’t come any longer than “Writing LeadIn”.


#19

Then you should either FULL format the CD-RW or use new CD-RWs.


#20

After some more testing: Burning using the built-in Burning program in windows does work. Burning with WMP does also work. But, burning with for example nero or imgburn does not work. What can i do to make it work?

Thanks!