Pioneer DVR 111D - Never Reads/Writes CD's

Hi there

I’m looking for a little help regarding my Pioneer DVR 111D drive (latest firmware - 1.29)

It reads/writes DVD’s absolutely fine, but it NEVER reads or writes CD’s for some reason…

I’ve used Nero 7’s Drive Info Tool & it says it should read CD’s OK - but it doesn’t

Everest Report

[ PIONEER DVD-RW DVR-111D ]

Optical Drive Properties:
  Device Description                                PIONEER DVD-RW  DVR-111D
  Manufacturer                                       Pioneer
  Device Type                                        DVD+RW/DVD-RW
  Interface                                            ATAPI

Writing Speeds:
  DVD+R9 Dual Layer                             8x
  DVD+R                                             16x
  DVD+RW                                           8x
  DVD-R9 Dual Layer                              8x
  DVD-R                                              16x
  DVD-RW                                            6x
  CD-R                                                40x
  CD-RW                                             32x

Reading Speeds:
  DVD-ROM                                          16x
  CD-ROM                                            40x

Any help appreciated

Best Wishes

Felfy

Uninstall InCD and if Alcohol is installed, that too.

Thanks for the reply Chef

I’ve never had InCD on this system, but I do have Alcohol 120 (latest version)

I’ve uninstalled Alcohol 120 - rebooted - and the pioneer Drive still doesn’t recognise CD’s…

Thanks for the suggestion - I don’t think Alcohol 120 is the problem - any more ideas?
(I’m restoring to pre Alcohol un-install)

Regards
Felfy

Try to boot from a CD, or try in SAFE MODE.

Use Nero or cdburnerxp or deepburner for CDs.

Thanks again Chef

I’ve tried the Safe Mode suggestion & the 111D still refuses to read CD’s in Safe Mode

I do use Nero 7 for all my burning - only for DVD’s obviously

I’m beginning to think it’s a duff drive (for CD’s anyway)

It’s no big deal - just a little annoying/inconvenient at times

Thanks for the help again

Regards
Felfy

Yes, maybe try to RMA it.
I have 2x 111 drives and both work fantastic, still.