Pioneer DVR 110D Flash/ Burner Problems

Well i searched over 10 pages and could not find any answer to my problem. I cannot burn DVDs in Ashamppo burning studio 6 or any other programs except windows media 10. I tried to update the flash to 1.41 but it says something about it cant return to normal mode. I changed the cable with another one and still nothing. I tried to re flash in safe mode but nothing as well. IM lost?

Welcome. What firmware are you using or flashing? The lastest firmware to the 111D is 1.29…

He has a 110 not a 111. If you go here, you should be ably to get a firmware that will allow a flash. The Buffalo versions have been pretty good. Make sure you have an 80 wire cable.

http://tdb.rpc1.org/#DVR110D

Im sorta new at this stuff, what do you mean by 80 wire cable? Can i get this at Fry’s? As far as the firmware i looked at the hardware profile and its 1.00 I tried to update the firmware with most if not all and i still got the same error about Failing to move to normal mode.

These should help you determine what you have. The first is 80 wire and the second is 40. Note the blue connector on the 80.

This might not be your problem if you already have an 80 wire, but it is something that needs to be considered in any case.

Also, download CDSpeed and it will tell you the firmware on the drive.



I switched the connectors to my drive and still no avail. The IDE cable that was in there before was a blue connector and it was doing the same thing.

The only thing left to do is rule out your MB or other hardware. Do you have any other drives that you could swap out and see if you can flash them?

I have one other one but its just a dvd reader. I can say this though, my OP is not a legit copy. It is a copy of the UK windows pro. Ever since the windows authetification thing started happening nothing has been the same on my PC.

Maybe its better to not mention such things… :rolleyes:

well i thought that would help in finding out my problem.