Pioneer Dvr-110d firmware help

vbimport

#1

Hello everyone.I recently bought a new computer with a pioneer dvr-110d preinstalled in it.I have tried to burn a dvd+r and bitset it to dvd-rom but i cant seem to figure it out.A friend suggested i do a firmware upgrade since i havent yet so i tried it.I downloaded every program pointed to me including the buffalo stuff,the dvr update etc. When i try to use the actual firmware .exe (after extracting it from .rar) it just tells me available target not found.I searched and found a similiar thread but that result didnt fix my problem.I then ran the dvr update to try to do it that way and it says:
Step 1: to kernel mode, Error, because Scsi error with ASC:26 ASCQ:0!

I am confused as to i dont know how to fix this. any help is appreciated…Thanks


#2

To be able to flash the Buffalo firmware -which AUTO bitsets DVD+R media to booktype DVD-ROM- you have to crossflash it. That means, flash it by using the normal firmware AND the kernel firmware.

Check out the Asus/Pioneer subsection.


#3

I did and I didnt find any results that worked.
After trying to flash it using DVRFlash v2.2, using the normal firmware it said unsupported drive type SONY,same with the kernal firmware.


#4

Because you have to crossflash by using the -f or -ff command option.


#5

Did that. What it then said was:
Unsupported Drive Type SONY


#6

OK, please post the complete commandline and the output here.